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Introduction
This document describes the functionalities of the 21 CFR part 11 module of NucleoView™ NC-250™. 

21 CFR part 11 compliance requires the implementation and validation of IT system platforms as well as 
procedural and administrative control systems. Activation of 21 CFR part 11 in NucleoView™ NC-250™ 
introduces features and restrictions to the graphical user interface of NucleoView™ NC-250™, in order to 
support implementation of 21 CFR part 11. Activation of 21 CFR part 11 in ™ NC-250™ in itself does not 
confer compliance with the 21 CFR part 11 guidelines. 

Background
The US regulatory agency Food and Drug Administration (FDA) 21 Code of Federal Regulation 21 Part 11; 
Electronic Records, Electronic Signatures (21 CFR Part 11) came into effect on August 20th 1997.
In short, the 21 CFR Part 11 defines the FDA acceptance criteria for use of electronic records and electronic 
signatures as equal to paper records with handwritten signatures.

The NucleoView™ NC-250™ application can be set into a restricted mode (hereafter referred to as 21 CFR 
Part 11 mode), so the user via the NucleoView™ NC-250™ application itself can not violate the 21 CFR Part 
11 regulations. This means that on a computer system that is 21 CFR Part 11 compatible, it is possible to keep 
the compliancy even after installation and use of the NucleoView™ NC-250™ application.  The 21 CFR Part 11 
regulations can only be applied when the NucleoCounter® NC-250™ and the NucleoView™ NC-250™ software 
are a closed system.

Guidelines on how ChemoMetec addresses relevant parts of 21 CFR part 11 is outlined in the following white 
paper:
NucleoCounter® NC-250™, NucleoView™ NC-250™ Software and Code of Federal Regulation 21 Part 11; 
Electronic Records, Electronic Signatures (21 CFR Part 11) (994-0271)  

Note that operating NucleoView™ NC-250™ in 21 CFR Part 11 mode requires a specific license that can be 
purchased by contacting your local sales representative.

Implementation
When 21 CFR Part 11 mode is activated in NucleoView™ NC-250™, several features of the software become 
restricted, such as post-processing of data and modification of cell counting protocols. These restrictions 
make the 21 CFR Part 11 mode in NucleoView™ NC-250™ less suited for laboratory environments where 
flexibility of the software is required, such as R&D and process development. The 21 CFR part 11 module is 
mostly relevant for laboratories using in-house validated cell counting protocols and where the flexibility of 
the NucleoView™ NC-250™ software is a potential risk for unwanted parameter changes. 

NucleoView™ NC-250™ features that are restricted by enabling 21 CFR part 11 mode are outlined in the 
'Restrictions and user rights summary' section.
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Activation of 21 CFR part 11 in NucleoView™ NC-250™ in itself does not secure the local data files. The user 
need to set up IT systems to secure data by storing the NucleoView™ NC-250™ file in a server and/or use 3rd 
party software to restrict user access to NucleoView™ NC-250™ data files stored locally.

Defining user groups using Windows Active Directory
Access to and rights within NucleoView™ NC-250™ is controlled by three user groups that needs to be defined 
using Windows Active Directory. The groups must be named NucleoViewAdmin, NucleoViewSuperVisor and 
NucleoViewUser (case sensitive). Any user logging on to NucleoView™ NC-250™ application while in 21 CFR 
part 11 mode must belong to one of these groups in order to gain access. The audit trail is maintained by 
recording the action of the specific user. Note that users belonging to the NucleoViewSuperVisor and 
NucleoViewUser groups should not have Windows admin rights, to prevent them from designating 
themselves to the NucleoViewAdmin group. 

The NucleoViewAdmin users have full rights in the NucleoView™ NC-250™ application and may switch 21 
CFR Part 11 mode off, thus breaking the 21 CFR Part 11 compliance.  The NucleoViewSuperVisor and 
NucleoViewUser groups have restricted user rights in NucleoView™ NC-250™. The rights of each user group 
are summarized in the 'Restrictions and user rights summary' section. 

All user accounts that need to operate the NucleoView™ NC-250™ application need the security policy 
Impersonate a client after authentication enabled. It is recommended to enable the Impersonate a client 
after authentication for the three groups NucleoViewAdmin, NucleoViewSuperVisor and NucleoViewUser. 
Impersonate a client must be enabled to allow a user to log in to NucleoView™ NC-250™ using Active 
Directory even though the running Windows session is for another user.
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Enabling 21 CFR Part 11 in NucleoView™ NC-250™
21 CFR Part 11 mode can be enabled/disabled in the Authorization dialog (Tools -> Options) shown in the 
picture below. Once the check box for 21 CFR part 11 is checked, the user will need to successfully enter 
username and password in an input box, in order to authorize the change of 21 CFR part 11 mode. Only users 
belonging to the NucleoViewAdmin user group has rights to enable/disable 21 CFR part 11 mode. A 21 CFR 
part 11 license should be purchased in order to activate NucleoView™ NC-250™ in 21 CFR part 11 mode. The 
licenses associated with the instrument can be observed under View -> License File.

Once 21 CFR part 11 mode has been enabled, only NucleoViewAdmin group users are able to apply changes 
to the Options dialog. Configurable software features in the Authorization tab of the Options dialog is 
described below.  

User Login
User login needed when starting NucleoView™. Checking this box will require users to enter username and 
password upon launching NucleoView™ NC-250™. Only users belonging to the NucleoViewAdmin, 
NucleoViewSuperVisor or NucleoViewUser group are able to log into the application when running in 21 CFR 
part 11 mode.

Note that the user logging into NucleoView™ NC-250™ does not need to be same user that is logged into 
Windows. If User login needed when starting NucleoView™ is not checked, NucleoView™ NC-250™ will 
automatically record the user who is logged into Windows as the logged in NucleoView™ NC-250™ user. 

User login needed after timeout. After a configurable period of inactivity, the user will be prompted with an 
input box and is required to enter username and password in order to continue operating NucleoView™ NC-
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250™. If a different user enters his or her credentials, the application will shut down and restart, logging in 
as that user.

Approval
Which user groups are allowed to approve image files (which contain the data) can be defined here. It is 
possible to define whether users should be allowed to self approve. If an image file has been approved, 
information on the user who approved the data and the time of approval can be found by right clicking the 
data file and selecting Properties. Approval information will also appear in the PDF report.

Adapted protocols
Adapted protocols are derived from the standard protocols. These protocols can be adjusted by: 

a) Changing the parameters for when the intensity and size of an event is counted. 

b) Configuring how results are represented with plots and tables. 

c) Changing how the cell count is reported in the NucleView NC-250™ main screen (for example displaying 
live cells/ml instead of total cells/ml).  

d) Automatically populate diluent and sample default volumes, in the NucleView NC-250™ main screen. 

The adapted protocols are generated using the Protocol Adaptation Wizard, which are described in more 
detail in the NucleoView™ NC-250™ Software User’s Guide (991-0252). Adapted protocols cannot be 
generated while 21 CFR part 11 is enabled.

When 21 CFR part 11 mode is enabled, only locked adapted protocols are viewable in the Protocol Selection 
dialog.  Locking adapted protocols can be done in the Protocol Adaptation Wizard.

To lock a protocol, click the Save and Lock button on the bottom left. 

Adapted protocols can be transferred from a NucleoCounter®/NucleoView™ NC-250™ instrument pair to 
another NucleoCounter®/NucleoView™ NC-250™ instrument to replicate the counting conditions. The 
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transfer of protocols can only be done by a user in the NucleoViewAdmin user group while 21 CFR part 11 
mode is enabled.

Adapted protocols are exported from the Protocol Selection dialog. 

 

By right clicking the adapted protocol and selecting Export Protocol Adaption the adapted protocol are saved 
as a *.cmsu or .cmsup file. In 21 CFR part 11 mode all users are able to export an adapted protocol.  

Adapted protocols can only be deleted by users belonging to the NucleoViewAdmin group when 
21 CFR part mode is enabled.

Exported adapted protocols can be imported into the application by selecting File -> Import Package... and 
choosing the relevant *.cmsu or *.cmsup file. In 21 CFR part 11 mode, only NucleoViewAdmin users can 
import adapted protocols. Importing an adapted protocol with the same name as any existing adapted 
protocols , thereby overwriting it, is not possible.  

Newly created and imported adapted protocols are saved as *.cmsu or *.cmsup files and are located in the 
following folder: 

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\scripts\adapted



Document type: User Guide Document version: 1.1
Document no.: 991-0256 Approved by: ell Approved date: 29aug2022 System ID: 11482

ChemoMetec A/S · Gydevang 43 · DK-3450 Allerod · Denmark · support@chemometec.com · www.chemometec.com Page 7 of 13

Event log
User activity within NucleoView™ NC-250™ is recorded in the event log files. Apart from securing that the 
user cannot tamper with measured results in the NucleoView™ NC-250™ application while in 21 CFR Part 11 
mode, all operations changing the functionalities of NucleoView™ NC-250™, all new files created etc. are 
logged in the event log system. Only the users belonging to the NucleoViewAdmin group are able to view the 
event log. 

The event logs can be inspected in the Event Log Viewer via View -> Event Logs. Only members of the 
NucleoViewAdmin user group can launch the Event Log Viewer. A screen shot of the Event Log Viewer is 
shown below.

The left panel shows the list of existing event log files in the image file (*.cm) save destination folder (see 
'Image files' section below), with one event log file created for each month. 

The top panel will show the authenticity status of the selected log file. Authentication status and number of 
log entries for the currently selected log file is displayed above the content window. Log files with the “logx” 
extension, generated by NucleoView™ NC-250™ 1.2.0.0 and later, are encrypted, checksum protected and 
can be authenticated by the Event Log Viewer. Earlier versions of NucleoView™ NC-250™ use log files with 
extension “log”, which are plain text files that cannot be authenticated by the Event Log Viewer. 

The right panel will display the content of the log file. Clicking on one of the headers in the right window will 
sort the content according to the selected column either ascending or descending. 

Note that in the date column, some entries may be marked with an asterisk (*). This indicates that the event 
happened when the NucleoView™ NC-250™ application was not in 21 CFR Part 11 mode. 

The User column lists the user name at the time of logging the entry. 

The Operator column lists the content of the Operator field in the main window of NucleoView™ NC-250™. 
In 21 CFR part 11 mode it is recommended to ignore this field, as the text string entered into the Operator 
field is not restricted by the software. Thus, the Operator entry is not tied to a specific user.

The event log file can be exported by right clicking the selected file in the left panel. The following options 
are available: 
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 Select Folder…, to inspect log files in another folder. 

Export to csv…, to export the log entries to a tab separated *.csv file. 

Create and Show PDF Report…, to create and show a pdf-file report and optionally print it.

The event log files are created by the NucleoView™ NC-250™ application and are stored in the folder defined 
to be the image files save destination folder, which by default is:

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results 

Changing this folder will create a new .logx or .log file in the new folder destination and all new event log files 
will be saved in the new folder onwards. It is recommended to backup the event logs. 

Data integrity
The image files generated by NucleoView™ NC-250™ should be secured by the user, for example by storing 
the data on a secure location, or using third party software to limit access and rights of users to folders where 
data is saved. Note that the save location for result files is configurable; see the 'NucleoView™ NC-250™ files' 
section below for more information. If third party software is used to block access to the Windows file system, 
a default printer must be defined for each user on the computer, to prevent the printer selection dialog from 
granting access to Windows file system. The default printer must not print to a file; it must be a physical 
printer. However, once installed this printer does not need to be connected to the system. 

It is recommended for image files to be stored on the local computer system, since saving image files across 
a network may prevent data acquisition in situations where the network speeds are low. Instead it is 
recommended to schedule remote backup of the image files using 3rd party systems.

NucleoView™ NC-250™ files
The table below lists NucleoView™ NC-250™ files that need to be secured together with their default save 
locations. 

NucleoView™ NC-250™ file Save location
Image files (*.cm) C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results*
Post Processing file (*.cmpp) C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results* 

CSV files C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results\csv* 

PDF reports C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results\pdf* 

Adapted protocols C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\scripts\adapted
Event log file (.log and .logx) C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results*

*Save location is configurable as described in the relevant sections.
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A detailed description of each file type with important information related to 21 CFR part 11 is listed below.

Image files (*.cm) 
Image files produced by NucleoView™ NC-250™ hold all primary analysis data (picture, counting data, 
acquisition setting, instrument ID, user ID etc.). These files use a ChemoMetec proprietary file format with 
the extension cm and are named: 

yyyymmdd-####-#-#.cm (year-month-day)-(analysis number)-(chamber number)-(user defined sample ID).cm 

It is not possible to overwrite image files within the NucleoView™ NC-250™ system. After acquisition, image 
files are placed in a directory named yyyymmdd (year-month-day) within the results directory. The default 
location for saving image files is: 

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results 

This location may be changed by the user from within NucleoView™ NC-250™ by selecting: 

Tools -> Options -> Folders -> *.CM Files (press the folder icon to change the save destination)

*.cmpp and event log files will save to the same destination as selected for *.cm files. It is recommended to 
check the All users check box to save data generated by all users to the same location. If this box is not 
checked, the changed save destination will only apply to the user logged into NucleoView™ NC-250™ when 
the change was made. In    21 CFR part 11 mode only the NucleoViewAdmin group can change the save 
destination.

Note that the sample ID of an image file can be changed by right clicking on the image file in             
NucleoView™ NC-250™ and selecting Properties (see red square in the top picture below) -> Sample ID (see 
below). Once the ID has been changed, a red dot will appear next to the image file in the Image File Browser 
dialog (see below right). The File Browser are opened by clicking the folder icon (see below left, red circle).  

    

Changing the sample ID will change the file name of the corresponding .cm-file and the .cmpp-file. Changing 
the sample ID will be recorded in the event log. The previous ID will be stored in the image file along with the 
new sample ID and will be visible when exporting the data.
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Post Processing file (*.cmpp)  
In NucleoView™ NC-250™ it is possible to perform post processing or modify the analysis of an image file by 
changing the gates and plots of one row shown in the Plot Manager part of the software (see the 
NucleoView™ NC-250™ Software User’s Guide (991-0252) 'Plot Manager' section for more details). The 
*.cmpp file holds information about the post processed gates and plots for a specific *.cm image file and has 
the same file name as its corresponding image file (*.cm file). Also the *.cmpp file is placed in the same 
directory as its corresponding image file. In 21 CFR part 11 mode post processing and overwriting the *.cmpp 
file is not possible.

CSV files (*.csv)
NucleoView™ NC-250™ can be configured to save the numerical values of the cell counting as a CSV file for 
every completed run of a protocol. This is done by selecting: 

Tools -> Options -> Folders -> *.CSV Files -> Create CSV results file (check the box)

It is recommended to check the All users check box to save data generated by all users to the same location. 
If this box is not checked, the changed save destination will only apply to the user logged into NucleoView™ 
NC-250™ when the change was made. In 21 CFR part 11 mode only NucleoViewAdmin users can change the 
save destination.

The default save location for CSV files is:

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results\csv 

This location may be changed by the user by opening NucleoView™ NC-250™ and selecting: 

Tools -> Options -> Folders -> *.CSV Files (press the folder icon to change the save destination) 

Bulk data can be exported in CSV format using the Report Generator (see the NucleoView™ NC-250™ Software 
User’s Guide (991-3003) 'Report Generator' section for more details). In 21 CFR part 11 mode, CSV files cannot 
be overwritten from within NucleoView™ NC-250™. 
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PDF reports
NucleoView™ NC-250™ can be configured to automatically save a PDF report summarizing the cell counting 
results. The PDF report includes the fluorescence micrograph, scatter plots and the numerical cell counting 
values. NucleoView™ NC-250™ can be configured to automatically save a PDF report after data acquisition 
by selecting: 

Tools -> Options -> PDF reports -> Auto Generated *.PDF files (check the Save check box)

It is recommended to check the All users check box to save all user data to the same location. If this box is 
not checked, the changed save destination will only apply to the user logged into NucleoView™ NC-250™ 
when the change was made. In 21 CFR part 11 mode only the NucleoViewAdmin group can change the save 
destination.

The default folder for saving PDF reports in NucleoView™ NC-250™ is:

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-250\results\pdf

PDF reports can also be manually generated by right clicking an image file in NucleoView™ NC-250™ and 
selecting Create PDF Report... (For more information about creating PDF reports, see the              NucleoView™ 
NC-250™ Software User’s Guide (991-3003)). In 21 CFR part 11 mode all user groups can create PDF reports, 
however overwriting PDF files is not allowed.
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Restrictions and user rights summary
Enabling 21 CFR part 11 mode restricts several features of the NucleoView™ NC-250™ software and gives 
different rights to the three user groups. Table 2 below lists the restrictions imposed on NucleoView™  NC-
250™ under 21 CFR part 11 mode and outlines how this applies to the different user groups.

NucleoView™ NC-250™  Software 
Function

Normal mode 21 CFR part 11 enabled.

User group Other Other NucleoViewUser NucleoViewSuperVisor NucleoViewAdmin

Access to NucleoView™ NC-250™ Yes No Yes Yes Yes

Access to logged user actions 
(event log)

Yes/No* - No No Yes

Enable/Disable 21 CFR part 11 Yes/No* - No No Yes

Change configurations in Options 
(Files save destinations, Log-In 
requirements, approval 
configuration, PDF Report 
configuration)

Yes - No No Yes

Data approval Yes/No** - Yes/No** Yes/No** Yes/No**

Create adapted protocol Yes - No No No 

Export adapted protocol Yes - Yes Yes Yes

Delete adapted protocol Yes - No No Yes

Import adapted protocol Yes - No No Yes

Overwrite locked adapted protocol No (Yes***) - No No No

Unlocked adapted protocols 
hidden in Protocol selection dialog

No - Yes Yes Yes

Locked adapted protocols hidden in 
Protocol selection dialog

No - No No No

Generate PDF report Yes - Yes Yes Yes

Report generator bulk data export 
(.csv)

Yes - Yes Yes Yes

Overwrite PDF, .cmpp and .csv files 
from NucleoView™ NC-250™

Yes - No No No

Change sample ID Yes (****) - Yes (****) Yes (****) Yes (****)

* Only NucleoViewAdmin users can access the event log in normal mode and enable/disable 21 CFR part 11 mode. ** Dependent on configuration 
(see 'Approval' section within the ' Enabling 21 CFR Part 11 in NucleoView™ NC-250™'  chapter, for more details). *** Only the user that locked the 
adapted protocol can overwrite it. **** Previous ID will be stored along with the new ID and will be visible when exporting the data.
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Product Notes 
The NucleoCounter® NC-250™ instruments are marked with "NOT FOR USE IN DIAGNOSTIC OR THERAPEUTIC 
PROCEDURES" to make it clear for customers that our instruments are only validated for research purposes.

The NucleoCounter® NC-250™ instrument is not considered a Medical Device and was not designed or 
validated according to 21 CFR Part 820 (GMP for Medical Devices).

The NucleoCounter® NC-250™ instruments are widely used in research laboratories. However, many 
customers have performed their own validation of their NucleoCounter® NC-250™ instrument in order to use 
it for diagnostic procedures or manufacturing of therapeutic products. 

Disclaimer Notices 
The material in this document and referred documents is for information only and is subject to change 
without notice. While reasonable efforts have been made in preparation of these documents to assure their 
accuracy, ChemoMetec A/S assumes no liability resulting from errors or omissions in these documents or 
from the use of the information contains herein. 
ChemoMetec A/S reserves the right to make changes in the product without reservation and without 
notification to its user. 
ChemoMetec A/S assumes no liability regarding the cited text from the 21 CFR Part 11 regulative and always 
directs the reader to FDA for correct and full information regarding all of the 21 CFR Part 11 regulations. 
All responsibilities for work done by external cooperation partners rely solely on these partners. 

Trademarks 
Copyright © ChemoMetec A/S 2012. All rights reserved. No part of this publication and referred documents 
may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, 
mechanical, photocopying, recording or otherwise, without prior written consent of ChemoMetec A/S, 
Gydevang 43, DK-3450 Alleroed, Denmark. 
ChemoMetec and NucleoCounter® are registered trademarks owned by ChemoMetec A/S. NucleoCounter® 
NC-250™, NucleoView™ and NC-Slide A8™ are trademarks of ChemoMetec A/S. 
Microsoft and Windows are registered trademarks of Microsoft Corporation in United States and other 
countries.


