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Caution! 
This software must be operated as described in this User’s Guide and documents referred to herein. Please read the entire guide and referred 

documents before attempting to use this software. 

 

Contacting support 
Technical information including product literature and answers to questions regarding the operation of the NucleoView NC-3000™ not covered in 

this document and referred documents is available through the following: 

• For e-mail support, send questions to NucleoCounter NC-3000™ Technical Support on the address support@chemometec.com 

• Check out the FAQ section under support at www.chemometec.com  

• To speak with a Technical Support Specialist, call (+45) 48 13 10 20. 

Please note the NucleoCounter NC-3000™ serial number and have it available when contacting ChemoMetec A/S for support. The NucleoCounter 

NC-3000™ serial number is found on the label affixed to the rear side of the instrument. The version number of the NucleoView NC-3000™ software 

shall also be noted, this can be found on the Help – About menu item in the NucleoView NC-3000™ software. 

 

Sales and ordering information 
For sales assistance with NucleoCounter NC-3000™ or the NucleoView NC-3000™ software, to place an order for a NucleoCounter NC-3000™ or 

consumables, call (+45) 48 13 10 20, fax (+45) 48 13 10 21, or send an e-mail to sales@chemometec.com 

 

Disclaimer Notices 
The material in this document and referred documents is for information only and is subject to change without notice. While reasonable efforts 

have been made in preparation of these documents to assure their accuracy, ChemoMetec A/S assumes no liability resulting from errors or 

omissions in these documents, or from the use of the information contained herein. 

 

ChemoMetec A/S reserves the right to make changes in the product design without reservation and without notification to its users. 

 

Copyright Notices 
Copyright © ChemoMetec A/S 2012. All rights reserved. No part of this publication and referred documents may be reproduced, stored in a 

retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise, without the prior 

written consent of ChemoMetec A/S, Gydevang 43, DK-3450 Allerod, Denmark. 

 

ChemoMetec and NucleoCounter are registered trademarks owned by ChemoMetec A/S. NucleoCounter, A2-sides, A8-slides, NucleoCassettes, 

Via1-Cassettes and NucleoView are trademarks of ChemoMetec A/S. 

 

All other trademarks are the property of their respective owners. 
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Quick Guide 

1. Install the NucleoView NC-3000™ software and the NucleoCounter® NC-3000™ instrument as 

described in the documentation on the USB stick containing the NucleoView NC-3000™ software.  
 

2. Start the NucleoView NC-3000™ software by double-clicking on the NucleoView NC-3000™ icon on 

the desktop.  
 

3. Wait while the NucleoCounter® NC-3000™ instrument initializes. The slide tray can be heard 

aligning during this process. When the LED on the instrument turns green, the instrument is ready 

to use. 
 

4. Click the  button (below the ‘F3’ button) and select the desired protocol.  
 

5. Click the  button to see the application note for the selected protocol. 

Check that you have all the materials needed for this protocol (slides, reagents ...).  
 

6. Mix your cell sample, add potential solution(s) and load a Cassette, A2 or A8 side. 

  
 

7. Eject the sample tray and insert the slide or cassette.  

 

8. Select the chambers to be analyzed by clicking in the checkboxes. 

  

9. Optional: Write a descriptive text in the Sample ID field and enter a 

user name in the Operator field.  
 

10. Press the ‘Run’ button.  

The analysis starts and the results will be displayed a few moments later.  

Repeat steps six to ten to perform the same protocol again on a new sample or repeat from step 

four to start a new type of analysis.   
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Installation Guide 

Installation Overview 

Important: You must be logged on as system administrator to install the NucleoView NC-3000™ system 

components. 

 

In a first-time installation, you will typically install both the NucleoView NC-3000™ software and one or 

more NucleoCounter® NC-3000™ instrument specific configuration data. This involves installation and 

activation of various USB drivers on one or more USB ports. 

 

To uninstall the software follow the described Un-installation procedure. 

 

Minimum Computer Requirements and Preparations before Installation 

Following PC requirements must be fulfilled before you can perform the installation: 

1. Operating System: Windows 10. For running NucleoView™ with 21 CFR Part 11 enabled the 

Windows version must be Pro or Enterprise. 

The Windows operating system must not be virtualized. 

2. To install the NucleoView™ application, you need to log on with administrator rights.  

3. At least 4 GB RAM and 10 GB free disk space is recommended.  

4. At least 2.0 GHz clock rate. 

5. At least one USB 3.0 or USB 2.0 port must be available1.  

6. Screen size minimum 1024 x 768 pixels. 

NOTE: Screen size much greater than this will result in windows which the user may find too small 

and difficult to read. If this happens, the screen settings must be configured to a lower resolution. 

 

To perform the installation, you will also need the NucleoCounter® NC-3000™ instrument and the 

NC-3000™ Package which comprises a power supply, a USB cable and the USB stick containing the 

software. 

IMPORTANT: Make sure that the serial number printed on the instrument matches the serial number on 

the USB stick. 

 

Installing the NucleoView™ Software and NucleoCounter® Instrument 

Installation of the software and instrument typically takes five to eight minutes. 

1. See the previous section about minimum computer specifications and preparations.  

2. Ensure that the NucleoCounter® NC-3000™ instrument is NOT connected to the PC.  

3. IMPORTANT: Log on with administrator rights for this installation session.  

4. Insert the USB stick holding the software.  

 
1 If a USB 3 port is used, it must have proper USB 2.0 support (all modern USB 3 ports should have this). 
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5. Windows will detect the USB stick and present an AutoPlay window if AutoPlay is enabled. 

Select the Open folder to view files option.  

 
If AutoPlay is not enabled open the contents of the USB stick via Windows Explorer. 

 

6. The directory contents on the USB stick will be shown. Double-click on the Install NucleoView 

NC-3000™ X.X.X.X file (the version number e.g. 2.2.0.0 will vary depending on your installation) to 

launch the installation program. 

Note: It is the .exe file you should double-click, not the .bin file. The .exe file also has the 

installation icon associated in contrast to the icon for the .bin file.  

 

 
 

7. If a window with the text ‘Do you want to allow the following program from an unknown publisher 

to make changes to this computer?’ appears, click ‘Yes’.  
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8. After a few seconds the ‘Welcome to the NucleoView NC-3000™ Install Wizard’ window will appear. 

Click ‘Next’. 

 
 

9. On the Prerequisites window you must check the check box to confirm that you have disconnected 

all NucleoCounter® instruments from the PC. 

Click ‘Next’. 
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10. On the ‘Ready to install NucleoView NC-3000™ window you will be given options to install or 

upgrade the NucleoView NC-3000™ software itself, to install configuration data for specific 

instrument(s) and to browse for instrument configuration data which are stored elsewhere. Check 

the appropriate options and click ‘Next’. 

 
 

11. On the License Agreement window read the license agreement. To proceed with the installation, 

you will have to select ‘I accept the agreement’ and click ‘Next’. 
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12. On the ‘Select Additional Tasks’ window check the desired options and click ‘Next’. 

Checking the ‘Associate ChemoMetec Files with the NucleoView application’ will associate the 

image files *.cm and protocol files *.cmsx with the NucleoView™ application making it possible to 

open the files directly by double-clicking. 

 
 

13. On the ‘Ready to Install’ window click ‘Install’. 

 
 

The ‘Installing’ window will appear and show progress of extraction and copying of files. 

During the installation some windows may appear to pause, this is most likely due to installation of 

redistributable files from Microsoft framework. Please wait for these files to install and do not close 

the window. This process may take several minutes. 

You may also see a command prompt window briefly appear, reporting the installation of a driver. 
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14. On the ‘Window Security’ window click Install.  

Installation of FTDI CDM drivers may appear. 

Select ‘Extract’ on the FTDI CDM Drivers window. 

  

Select ‘Next’ on the Device Driver Installation Wizard window. 

  

Select ’I accept this agreement’ and click ’Next’. 
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Click ’Finish’ to complete the FTDI driver installation. 

  

15. On the ‘Window Security’ window click Install.  

Optional: To avoid this window during future software upgrades check the box Always trust 

software from Lumenera Corporation.  

 

16. On the ‘Completing the NucleoView NC-3000™ Install Wizard’ window you may optionally deselect 

the check box if you only wish to install the software without attaching the instrument. 

Click ‘Finished’. 
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17. On the ‘Completing the NucleoView NC-3000™ Install Wizard’ window you may select the option to 

restart the PC later. The Software requires a restart of the PC to operate correctly. Make sure to 

login with the same user after restart. 

Click ‘Finish’. 

 
 

18. After restart of the PC, the NucleoView NC-3000™ software has successfully been installed and two 

new shortcuts have been placed on your desktop. One is the NucleoCounter® NC-3000™ 

instrument icon used to launch the NucleoView NC-3000™ software, the other is a shortcut to the 

data folder where NucleoView NC-3000™ stores application data. 

 
 

 

The NucleoView NC-3000™ program will now automatically be started, and it will guide you through the 

instrument installation procedure if the check mark for ‘Install NucleoCounter® NC-3000™ instrument after 

Install has finished’ was checked. 

 

Note: Depending on file versions and previous install history, a reboot of the computer may be requested 

before the NucleoView NC-3000™ program is launched. If a reboot is needed, it is essential that you log on 

using the same administrator user as used during the above installation. 

 

1. NucleoView NC-3000™ is now launched in installation guided mode. Click ‘OK’ to continue with 

installation of the NucleoCounter® NC-3000™ Instrument. 

 
 

2. Follow the on-screen instructions for the installation of the NucleoCounter® NC-3000™ Instrument 

using the USB cable and power supply. Note that the instrument icon in the upper left corner of the 
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application bar is red while no instrument is attached. 

 
 

 

3. You will now see a series of pop-up messages from the Windows operating system informing about 

driver installations. Among those are: 

- A USB hub inside the NucleoCounter® NC-3000™ instrument. 

- FTDI device driver installed. 

- The camera. 

 

Due to the intentional and very fast reconfiguration of the camera, you may see an error message 

from Windows, which is of no consequence. Click Close on any of these pop-up messages if needed. 

 

When the NucleoView NC-3000™ software has detected and initialized the instrument, the 

previous red icon changes to black indicating the instrument has been successfully installed.  

 

 

4. NucleoView NC-3000™ will display a message box stating successful installation of the instrument, 

and recommends that you continue installing this instrument on the remaining USB ports on the 

PC. Click ‘Yes’ if you wish to do so. 

 
 

5. You will then be prompted to unplug the USB cable from the USB port on the PC. Do this and click 

‘OK’. 
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6. When NucleoView™ detects that the instrument has been disconnected, the icon will again turn 

red, and you will be prompted to connect the instrument to another USB port on the PC. 

 
 

 

7. Repeat the procedure described in steps four to six to install the instrument on the remaining USB 

ports on the PC. 

 

8. If you are installing more than one instrument on the same PC, you must repeat the USB 

installation for all instruments on all USB ports but note that only one instrument at a time may be 

attached.  

 

9. Make sure that virus protection and other programs do not affect disk operations on the 

ChemoMetec data folder. Otherwise sharing violations may occur when a program such as a virus 

protection program is scanning a cm file while NucleoView is trying to access the same file.  In virus 

protection programs disable scanning of the ChemoMetec data folder and its subfolders: 

C:\Users\Public\Documents\ChemoMetec. Furthermore, if alternative folders are selected in the 

options in NucleoView, also disable scanning of these folders. 

 

Installing Licenses and Protocols 

Follow the procedure described in the Licenses section to install licenses and protocols. This is not needed 

during a normal installation procedure, as licenses and protocols are installed automatically. 

 
 

Software Upgrade 

New software releases are typically distributed via our web page or on USB sticks and are installed as 

described below. Collected data (images), settings and installed licenses will be preserved. 

1. IMPORTANT: Log on with administrator rights for this upgrade session.  

2. Disconnect any NucleoCounter® NC-3000™ instrument connected to the PC.  

3. Insert the USB stick holding the software upgrade or download and unpack the software upgrade.  
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4. Continue as described in the previous section ‘Installing the NucleoView NC-3000™ Software and 

NucleoCounter® NC-3000™ Instrument’ and the NucleoView NC-3000™ Install Wizard will now 

guide you through the remaining part of the upgrade.  

 

Installing a new NucleoCounter® Instrument 

To install one or more new NucleoCounter® NC-3000™ instruments, use the USB stick holding the 

appropriate NucleoView NC-3000™ software release and follow the procedure in the previous section 

describing installation of the software. The NucleoView NC-3000™ Install Wizard will guide you through the 

remaining part of the upgrade. While following this procedure, you will be given the option to specify which 

NucleoCounter® NC-3000™ devices you want installed (identified by their serial numbers). Be sure to check 

the boxes which specify the new serial number(s) you want installed.  

You will also be given the option to browse for and select instrument data stored elsewhere. 

 

IMPORTANT: You may install multiple instruments on the same PC but be aware that NucleoView 

NC-3000™ is only able to operate one instrument at a time.  

 

 

Uninstall NucleoView™ Software 

Either uninstall via Add/Remove Programs in the Control Panel, or run the un-installer via the ChemoMetec 

->NucleoView NC-3000->Uninstall NucleoView NC-3000 in the Start Menu. This may be required if you wish 

to downgrade to an earlier version of NucleoView NC-3000™. 

 

 

Validation with IQ, OQ and PQ protocols 

After installation/upgrade of the NucleoView NC-3000™ software and/or NucleoCounter® NC-3000™ 
instrument and after relocation of the NucleoCounter® NC-3000™ instrument, it is recommended that you 
perform validation by running the Installation Qualification (IQ Test), Operation Qualification (OQ Test) and 
Performance Qualification (PQ Test) protocols. 

An annual IQ/OQ/PQ Test is part of the NucleoCounter® NC-3000™ Validation Plan package. 

For more information, please contact your local ChemoMetec representative or write to 
support@chemometec.com.  

  

mailto:support@chemometec.com
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Main Window 
 

 
 

Menu Line: See the Menu Line section below for a more detailed description of content. 

 

Image Tab Page: If a file is selected, the image is shown on the left-hand side of the main window. Zooming 

in and out on the image may be done by using the scroll wheel with the mouse pointer inside the image 

area. Zooming may also be achieved by using the + or - buttons. To zoom in on a tablet PC, touch the screen 

with two fingers and then slide them apart. To zoom out, drag your fingers together. Pan with the ‘arrow’ 

buttons or by dragging with the mouse.  

Right-click options: Right-click on the image to get a context menu offering the following options: 

• Copy Bitmap Image: Copies the displayed image area to the clipboard. 

• Track Position: Displays a bar in the top or bottom of the image, where the x and y position is 

displayed together with the pixel values for different channels in the picture. The format is X-

position, Y-position: Pixel value Channel 0   Pixel value Channel 1   Pixel value Channel 2   … 

This feature can be disabled again by right-clicking on the image and selecting Track Position. 

• Image Scaling: Opens the Image Scaling window, where the presentation of the image scale in the 

different channels can be modified. See the Image Scaling section for further details. 

Main Window Controls: 

 

1. Image selection controls. These controls are used to select which image to show when a file holding 

more than one image is selected. Images are numbered 1, 2 and upwards. 
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2. Channel color buttons. Colors assigned to each channel. Click on a channel color field to enable/disable 

the display of the respective channel. 

 

3. Overlay control. After an analysis is successfully completed, the ‘overlay’ button is enabled. Left-click on 

this button to enable or disable the display of an Image Overlay, highlighting the cells included in the 

analysis. See the Image Overlay section for more details. 

 

4. Result Tab Page: A detailed overview of the results of the active file is displayed when the result tab 

page in the upper left corner is selected. Right-click the results to bring up a context menu with options for 

copying or printing the displayed results. See the Analysis Results section for more details. 

 

5. Volume input fields: Located below the image are the relevant volume controls for the selected 

protocol. Prior to starting an analysis, the volumes used can be edited and the dilution of the sample will be 

taken into account in the final results. Upon selecting a protocol, volumes present in the volume input 

fields are those recommended for the assay. The recommended volumes may be reloaded by clicking on 

the ‘reload’ button ( or ). If the volume of the sample or dilution is changed and a solution input field is 

present it will be updated with the recommended volume. If the user changes the volume in the solution 

input field, it will no longer be updated. Entering a negative number in the dilution input field indicates that 

the sample has been concentrated. The sum of the sample and dilution is required to be a positive number 

greater than 0.0001. The first multiplication factor input field is defined as the sample divided by the sum of 

the sample and dilution. Entering a number greater than one in this input field represents a dilution of the 

sample, whereas entering a number less than one represents a concentration of the sample. Subsequently, 

the volume input fields will automatically be updated with the recommended volumes. The second 

multiplication factor (right of the first editable multiplication factor) is not editable and is defined as the 

sample divided by the sum of all volumes. 

 

6. Browse Files: The upper right region of the main window shows the currently selected data folder and 

files within it. Left-click files in the selected folder to browse the results. See the Browse Analysis Results 

section for more details. 

 

7. Select Protocol: The instrument can perform different analyses depending on the protocol selected. To 

select the intended protocol, click the  button. This will open the protocol selection window. When the 

intended protocol is selected, clicking the  button will open the application note for the selected 

protocol.  

The selected protocol can be attached to the ‘favorite’ buttons by right-clicking on a ‘favorite’ button (F1, 

F2 or F3) and choosing ‘Attach current protocol to button’. A favorite protocol can then be loaded by 

clicking the ‘favorite’ button or pressing F1, F2 or F3 on the keyboard. See the Selecting a Protocol section 

for more details. 

 

8. Media Type: The slide type for the selected protocol is displayed in the box below the protocol box. If 

both NC-Slide A2™ and NC-Slide A8™ types are available for the selected protocol the slide type can be 

changed by left-clicking on the  button. 
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9. Chamber Selection: The chambers in which to perform the analysis can be selected by clicking the 

checkboxes next to the chamber. 

 

10. Sample ID: A description of the sample may be entered in the sample ID input fields prior to starting the 

analysis. The entered sample IDs can be deleted by pressing the  button. The entered sample ID will be 

part of the file name. The file name consists of the date – a consecutive number – a number for the 

chamber number or a c for cassette – and the entry in the sample ID input field. 

The sample ID can be changed after an analysis has been completed by right-clicking on the files and 

selecting Properties. In the window that appears in the General tab page the Sample ID can be changed in 

the respective input field. 

The sample ID cannot include the following characters: < > \ : * / ½ § ¨ ~ | ? ´ ¤ “ £ µ 

 

11. Operator: The name or initials of the individual that performs the assay can be entered in the operator 

input field prior to starting the analysis. When browsing files, the operator field will display which operator 

was entered when the image file was created. 

The operator cannot include the following character: # 

 

Current Run and Next Run: The lower right part of the main window holds the main results of the active 

image analysis (from the last run or the file that is selected in the browse list). Detailed results are available 

by left-clicking on the result tab page in the upper left corner on the main window. After running a 

protocol, the input fields will display the entries for the previous analysis and the input fields will be 

enabled for entering new entries for the Next Run. 

 

 This button starts the analysis according to the selected protocol. During the first part of the 

analysis an ‘Analysis in Progress’ image will be displayed. 

 

 Return to ‘acquisition mode’ to run a new analysis when the instrument is connected. 

 

 This button inserts or ejects the sample tray. 

 

 This button allows the user to export the results for the shown files as a CSV file. 

 

Menu Line 

File -> Import Package: Imports files into the NucleoView NC-3000™ software. This will typically be a ZIP-file 
containing license, protocol and documentation files, or individual *.cmsx, *.cmsu and *.pdf files.  
 
File -> Export Data: Opens a window where the acquired data from an analysis can be exported in ACS or 

FCS file formats. See the Export Data section for more details. 

 

File -> Save Image File As: Opens a window where the selected image can be saved as a TIFF or Bitmap file. 
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File -> Exit: Shuts down the program. 
 
Tools -> Plot Manager: Opens a new Plot Manager window which can be used for advanced post-processing 
of CM-files. See the Plot Manager section for more details. 
 
Tools -> Protocol Adaptation Wizard: Opens the Protocol Adaptation Wizard which is used to create user-
adapted versions of protocols. See the Protocol Adaptation Wizard section for more details. 
 
Tools -> Protocol Adaption Editor: Opens the Protocol Adaption Editor which is used to create user-adapted 
versions of protocols released with NucleoView NC-3000™ software versions prior to version 2.0.0.0. The 
menu item will not be available in most cases. 
 
Tools -> Report Generator: Opens the File Browser and the Report Generator which are used to create 
collected results in a table or for data export of one or several data files. See the Report Generator section 
for more details. 
 
Tools -> Create PDF Report: Opens the PDF Report dialog that is used to create and print PDF reports for 
files. See PDF Report section for further details. 
 

Tools -> Options: Opens the options dialog. See the Options section for more details. 

 

View -> Event Logs: Opens a window where log files of all operations made by the user are recorded (See 

details in Event Log part of the 21 CFR Part 11 section). 

 

View -> License File: Opens the license file. See License, Protocol and Documentation Installation for more 

details. 

 

View -> Application Log: Opens the NucleoView™ log file window. This file may be useful for ChemoMetec if 

support is needed. 

 

Help -> Software Users Guide: Opens the NucleoView NC-3000™ Software Users Guide. 

 

Help -> Instrument Users Guide: Opens the NucleoView NC-3000™ Instrument Users Guide. 

 

Help -> About: Displays the About NucleoView NC-3000™ window that contains the software version 

number and information about the connected NucleoCounter® NC-3000™. 
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Selecting a Protocol 

 Press the ‘Select Protocol’ button (placed just below the F3 button in the right side of the Main window) 

to open the Select Protocol window: 

 

 
 

Select type of ‘Organism’, type of ‘Analysis’ and preferred ‘Media Types’ to see which protocols are 

available for this selection in the current installation. 

Select the protocol which supports the chosen sample unit (media type) and click ‘Select’. 

 

If the current installation holds any user-adapted protocols, these will be listed indented under their 

respective master protocols. 

 

By right-clicking on a protocol you can select to see details about the protocol or to see the protocol 

application note. For a user-adapted protocol, it is further possible by right-clicking to export the protocol 

adaptation for copying to another PC or to delete it. 

After export of the protocol on one PC it can be imported to another PC that has the NucleoView NC-3000™ 

software installed by choosing File -> Import and locating the exported file.  Import of a protocol with an 

identical name to an existing protocol will result in two protocols with identical names. Therefore, it is 

recommended to rename or delete an old, adapted protocol, with the same name, before importing the 

new protocol. 

 

When ‘Hide Protocols setup access’ under Tools -> Authorization -> User Permissions is enabled for the 

current user an extra button, ‘Hide Protocols …’, is shown immediately above the drop down box. Pressing 

this button will launch a ‘Hide Protocols’ window, where it is possible to limit the number of protocols being 

shown during daily use. Creating new cm-files with hidden protocols is NOT possible, but they can still run 
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on already existing cm-files when run via Show Raw Data, Reanalyze Image File with Selected Protocol, and 

Protocol Adaptation Wizard operations are also NOT influenced by the protocol being hidden.  
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Analysis Results 

 

 
 

When running a protocol, the main results (1) will be displayed on the user interface and detailed results 

will be displayed in the result tab (2). The different files can be opened by selection in the browse list in the 

upper right part of the main window. 

 

Image File (*.cm), Post-Processing File (*.cmpp) and Plot Manager File (*.cmpm) 

 

Image Files (*.cm) 

• Hold all primary analysis data (picture, instrument ID, settings, protocol used etc.).  

• Have up to five channels per image.  

• Use a ChemoMetec proprietary file format with extension cm.  

• Are named yyyymmdd-####-#-*.cm (year-month-day-number)-(chamber number or c for cassette)-

(sample ID).cm. 

• Are placed in Today’s Directory named yyyymmdd (year-month-day).  

• Today’s Directory is created automatically in Results Directory. 

• Results Directory default location set during installation is typically: 

C:\Users\Public\Documents\ChemoMetec\NucleoView NC-3000\results 

The location may be changed by the user via menu entry Tools->Options 
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Post-Processing File (*.cmpp) 

• Holds post-processing results for a specific *.cm image file corresponding to one row in a Plot 

Manager. 

• Has the same file name as its corresponding image file (*.cm file), but with extension ‘cmpp’. 

• Is placed in the same directory as its corresponding image file. 

• It may also be saved in the Master files directory under the Results Directory. 

• Using the Protocol Adaptation Wizard to add user-specified post-processing to user-adapted 

protocols results in special “cmsu_*.cmpp” files which are saved in the Master files directory under 

the Results Directory. 

• Be careful during disk maintenance that you do not delete files in the Master files directory which 

are still needed for example, for user-adapted protocols.  

 

Plot Manager File (*.cmpm) 

• Holds a listing of loaded post-processing files (*.cmpm). 

• Is placed in the PM files directory under the Results Directory. 

 

Plot Manager 

The Plot Manager performs post-processing on cell populations and can show results from multiple images 

in thumbnail sized scatter plots and histograms. See the Plot Manager section for more details. 
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Browse Analysis Results 

 

 
 

Buttons 

 In the upper right corner launches the File Browser to browse images from a specified date range (day, 

week, month or year). 

 

 Marks the row for the selected file for which the image and extended results are displayed. 

 

 Click on this button to select the file acquired in this chamber. 

 

 Return to ‘acquisition mode’ to run a new analysis when the instrument is connected. 

 

 This button inserts or ejects the sample tray. 

 

 This button allows the user to export the results for all the files for the shown slide or cassette as a 

CSV file. 

 

File list: 

• Click on a file in the data folder to browse the results of a previously acquired file. The file will be 

opened, and the image will be displayed. Optionally, files acquired within the same slide may be 

selected by clicking on the arrow in the desired chamber. 
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• Pan and zoom settings are preserved from the previously selected file. The extended results for the 

selected file will be shown in the result tab page. Furthermore, the protocol, media type, sample ID, 

operator and volumes will be shown for the selected file. 

• Right-click options: Right-click on a file to get a context menu offering the following options: 

o Show Data: Opens the selected file in Plot Manager with the saved plots defined by the 

user. However, if no plots have been saved, then plots defined by the protocol will be 

displayed. This option is only available for images acquired with NucleoView NC-3000™ 

software version 2.0.0.0 or newer. 

o Show Raw Data: Opens the selected file in Plot Manager with the plots defined by the 

protocol. This option is only available for images acquired with NucleoView NC-3000™ 

software version 2.0.0.0 or newer. 

o Show Embedded Image Analysis Results: Displays the original results of the image file. This 

option is only available for images acquired with NucleoView NC-3000™ software versions 

prior to version 2.0.0.0. 

o Reanalyze Image File with Selected Protocol: Reanalyzes the image file with the protocol 

selected in the acquisition mode and displays the results of this analysis. Be aware that the 

selected protocol is chosen in acquisition mode (when the Run button is displayed). 

Afterwards when a file is selected in the browse file list the protocol name that the file was 

acquired with is displayed (when the Return button is displayed), but the selected protocol 

will still be the protocol chosen in acquisition mode. 

o Add to Report: Adds the file to the Report Generator from where the data can be copied 

into a spreadsheet program. 

o Print: Prints the embedded data for the file. 

o Create PDF Report: Opens the PDF Report dialog, where a PDF report can be created and 

printed for the selected file.  

o Approve: Option to approve the data for the file in connection with 21 CFR Part 11. See the 

Approval part in the 21 CFR Part 11 section for further details. 

o Start Protocol Adaptation Wizard: Starts the Protocol Adaptation Wizard for the protocol 

that the file has been acquired with. 

o Properties: Opens the Properties window for the file. 
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File Browser 

 

Select a date, a week, a month or a year on the left side of the File Browser. The right side is then populated 

with all images from the selected period. The first column lists file names, and the following columns list 

further properties of each file. 

A red dot in front of the file name indicates that the file has been modified by a user after it was created or 

that the data was acquired with an unlocked user-adapted protocol. Modifications may be that a log entry 

has been added to the file, or that the file has been renamed. 

Double-click on a file in the list to open it in the Main Window. 

 
Multiple files may be selected by holding down Shift or Control and selecting files by left-clicking. One 

option is to add the selected files to an open Plot Manager by drag and dropping the selected files to the 

Plot Manager. 

 
Right-click options: Right-click on one or more selected files to get a context menu offering the following 
options: 

o Properties: Opens the Properties window for the file. 

o Add to Report: Adds the file to the Report Generator. 

o Print: Prints the embedded data for the file. 

o Batch Export Data: Opens a window where the acquired data from an analysis can be 

exported in ACS or FCS file formats. Be aware that multiple files can only be exported 

together if they have been acquired with the same protocol. See the Export Data section 

for more details. 

o Create PDF Report: Opens the PDF Report dialog, where PDF reports can be created and 

printed for one or multiple files. 

o Approve: Option to approve the data for the file in connection with 21 CFR Part 11. See the 

Approval part in the 21 CFR Part 11 section for further details. 

Right-click the header row in the right side of the browser and select ‘Columns set-up’ to specify which 

properties are to be listed.  
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File Properties 

 
 

The file properties window contains three- or four-tab pages: 

• General with the file name and the sample ID. The sample ID can be edited after an analysis has 

been completed. In the Log field the user can optionally enter comments about the image file that 

will be logged in the file. NucleoView will automatically create entries in the log when a user 

changes Sample ID and when a user approves the cm-file. 

 

• Details that contain information about the image file. 

 

• Description where a description of the actual image channel is displayed together with a potential 

comment about the image channel. The channel number can be changed by clicking the arrow up 

or down buttons. 

 

• Post-processing which describes details about the post-processing performed for the *.cm file. This 

tab page is only present when a corresponding *.cmpp post-processing file has been saved in the 

Plot Manager. 
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Report Generator 

 

 
 

The Report Generator may be launched in several ways; from the File Browser window by right-clicking on 

one or more selected files and selecting ‘Add to report’; from the Browse File list in the main user interface 

right-clicking on a file and selecting ‘Add to report’; or via the menu entry ‘Tools->Report Generator’. It is 

used to generate a report for the files added to the Report Generator. 

 

Multiple files may be added to the Report Generator by selecting files while holding down shift or control 

and selecting ‘Add to report’ after right-clicking on the multiple file selection. 

 

Edit the file list using the four buttons in the upper right side of the Report Generator window. 

 

Click the 'To Clipboard’ button to create a report on the clipboard, ready for pasting into a spreadsheet 

program. 

 

Click the ‘Show’ button to show the created Report.  

 

Right-click options on the shown report: 

• Copy Result to Clipboard: Copies the displayed results to the clipboard. 

• Save Result to csv-file: Brings up a dialog from where a csv file of the displayed results can be saved. 

• Create Transposed Results: Opens a new window where the results have been transposed. 
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Image Scaling 

 

When an image is presented on the screen, the color intensity (pixel intensity values) will by default be 

shown with automatic scaling and automated estimation of the background. For each channel, pixel values 

will be depicted in the range 0 to 255 in color intensity. 

The automatic scaling and the automated estimation of the background can simultaneously be turned off 

by clicking Auto Scale and the automated estimation of the background can be turned off by clicking Auto 

Bkg, when Auto Scale is enabled. Note that disabling the automated background estimation may increase 

the depicted background in the shown image dramatically. When Auto Scale is disabled values can be 

entered for min and max values to alter the depicted range. Remember to delete the * symbol to avoid 

automatic scaling. Contrary, if a * symbol is appended to a specified value automatic scaling will be 

enabled. 

The Enhance function will depict low pixel values brighter. Disabling the Enhance function will display the 

image linear scaled.  

The Invert function will depict the image inverted so the background appears white instead of black while 

the color of each channel is attempted to be preserved. 

To increase color contrast, you may estimate the background level by right-clicking on the image and 

selecting Track Position. Holding the arrow over a background area of the image the pixel values in the 

background can be estimated for all channels. The values in track position are defined as following: X 

position separated by a comma Y position, then following the semicolon the Intensity values for each 

channel is written separated by spaces e.g. 700, 500: 214 1476 15 will mean that the pixel the arrow is 

pointing at will have the X position 700, the Y position 500, the intensity in channel 0 will be 214, the 

intensity in channel 1 will be 1476 and the intensity in channel 2 will be 15. These values can be entered for 

the min value for each channel when Auto Scale is disabled. This will often give a better result when making 

a bitmap export. 
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Image Overlay 

 

 
 

An image overlay may be enabled with the  button near the right bottom corner of the image. It 

performs two kinds of cell marking on the displayed image: 

• When an analysis is completed successfully, cells that are included in the analysis are marked with a 

square.  

• When a large scatter plot or a large histogram is open in the Plot Manager the cells inside or 

outside the selected marker or gate respectively, can be marked with the overlay squares by 

selecting ‘Add Cells Inside Selected Gate to Image Overlay’ or ‘Add Cells Outside Selected Gate to 

Image Overlay’. 

The cells are marked with squares and this overlay can be toggled on and off by clicking the  button.  

When one of the two overlay functions has been used it is possible to choose cells in the Main Window by 

holding the Ctrl button down and clicking on individual cells in the image. This will mark the last selected 

cell with a yellow square and previously selected cells with a pink square. Selected cells will be marked in 

Large Scatter Plots. 

The selected cells for the image overlay can be unselected by double-clicking in the image, by right-clicking 

the  button or the large plot and selecting ‘Delete Image Overlay’ or by right-clicking on a large plot and 

selecting ‘Delete Image Overlay’. 

See the Large Scatter Plot for details about polygons and cell gating. See the Large Histogram Plot for 

details about markers and cell gating.  
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Next Analysis 

 

 
 

When a run is completed, the main result is displayed at the bottom right of the user interface and detailed 

results are displayed in the result tab page. 

 

Input fields: The user may optionally enter sample IDs for each chamber. The sample ID will be used as the 

last part of the image file name for all image files shot for the respective protocol. The user may optionally 

change the operator or the volumes used for the next sample run. 

 

When the input fields have been filled out, press the ‘Run’ button to start the next analysis. All the settings 

will be transferred to the results.  
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Protocols 

To perform a particular analysis, the appropriate protocol must be used. This involves selecting and running 

the corresponding protocol on the NucleoView NC-3000™ software while following the guidelines in the 

protocol as described in the Quick Guide section. 

 

Each instrument requires a unique license to run a protocol. Via the menu entry View -> License File you can 

see a list of the installed Licenses. 

 

All protocols are user adaptable. The menu entry Tools -> Protocol Adaptation Wizard opens the Protocol 

Adaptation Wizard window, which is used to create user-adapted versions of protocols.  
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Protocol Adaptation Wizard 

 

 
 

The Protocol Adaptation Wizard will guide you through adapting different parameters and saving the 

adapted protocol as a user-adapted protocol. A saved protocol may be locked by the user to prevent 

further changes. A locked protocol can be unlocked again to overwrite with new user adaptations. A new 

adapted protocol, based on a locked protocol, can be saved by choosing the save as function. All lock and 

unlock events are logged in the adapted protocol file. 

The Protocol Adaptation Wizard can also be used for applying a master post-processing to the analysis 

results. Hence if a predefined set of markers, polygons and/or quadrants should be applied to new data 

acquisitions it can be set up to do so automatically via the Protocol Adaptation Wizard for analytical assays. 

Please follow the guide in each step in the Protocol Adaptation Wizard. This guide is visible when the Help 

checkbox is checked. The Protocol Adaptation Wizard behaves in many ways like the Plot Manager. Refer to 

the Plot Manager for a better understanding of the details. 
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Plot Manager 

 

 
 

The Plot Manager is used for evaluation and post-processing of cell populations found in one or more 

image files. 

 

Results are displayed in scatter plots, histograms and table plots arranged in rows and columns, where each 

row comprises results for one particular image file. 

The Plot Manager is specifically suited for batch processing of several image files as it can replicate 

processing from one ‘Master’ row to all selected rows. 

 

1. Master Row: Enter the number of the row that is to be used as the Master row that functions like a 

template.  

 

2. Apply: This button replicates all processing from the Master row to all selected rows.  

Note that a blank area would appear in target rows if the channel defined in the master row does 

not exist in the file for the target row or if the parameter defined in the master row does not exist 

in the file for the target row. 

 

3. Info field: The area to the right of the ‘Apply’ button displays information regarding the plot 

coordinates and number of cells where the pointer is located in the Plot Manager. 

 

 This button launches a Statistics window which lists detailed gating statistics for all visible polygons and 

markers. 

 

 This button launches a window to add Plot Manager files (*.cmpm) or post-processing files (*.cmpp) to 

the Plot Manager. Each added image file will be appended as one new row. 

Two exceptions exist: Adding a *.cmpp file from the Master files directory or when a *.cmpm file holds a 

master row. In these cases, the file will be added to row number zero (i.e. as upper most row). In case row 

zero already holds an image data file, the new file will be appended as one new row. 

Note, it is also possible to load image files (*.cm) and processed plot manger files (*.cmpp) into the Plot 

Manager by dragging them from either the Browse list in the main window or from the File Browser. 
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 There are two ‘save’ buttons in the Plot Manager. The ‘save’ button exists for each row and is placed in 

the Row window in the left part of the row. This button saves the post-processing data i.e. gates, polygon, 

quadrants and graphs associated with the individual sample. The second type of ‘save’ button at the top of 

the window is always present (beside the  button) and saves the current Plot Manager contents to a 

*.cmpm file placed in a PM Files folder. This requires that all rows in the Plot Manager have been saved. All 

unsaved rows may be saved by right-clicking in the gray area in the top of the Plot Manager. The file name 

is user-defined via the edit field to the right of the ‘save’ button.  

 

Three types of files may be added to Plot Manager with the following effects: 

1. Image files: These are image files (*.cm) on which no data processing, referred to as post-

processing, has been performed. If no previous post-processing has been saved, the new row will 

only show a row window in the left side of the Plot Manager window. If previous post-processing 

has been saved for this image, this post-processing will also be shown in the added row. See the 

description about the row window for details about which cell population data is loaded.  

2. Post-processing files: A post-processing file (*.cmpp) holds post-processing results for a particular 

image file and has the same file name and is placed in the same location as the associated image 

file. The *.cmpp file location may alternatively be in a special folder named Master Files which is 

accessible via the image browser. Such Master files are used when application of post-processing to 

other data files is needed. Using the Protocol Adaptation Wizard to add user-specified post-

processing to a user-adapted protocol results in special “cmsu_*.cmpp” files. 

3. Plot Manager files: Plot manager files *.cmpm hold data for a complete plot manager session, i.e. 

for any number of images.  

 

Right-click option: Right-click in the gray area in the top of the Plot Manager to see the options: 

• Show hidden rows: Toggles between showing and hiding rows marked as hidden. 

• Save unsaved rows: Saves all unsaved rows. The option is only present when there is at least 

one row that has been changed. 

• Create and Show PDF Report: Exports all rows to a single Plot Manager PDF Report file. 

 

Layout Editing 

Please read the Row Window section for further details on how to use the Plot Manager. 

 

Scatter plots, histograms or table plots can be added to the Plot Manager by left-clicking the  ,  or  

buttons respectively. 
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Plot Statistics 

 
The Statistics window lists detailed gating statistics for all visible polygons and markers. 

 

The above image shows all the available sub-columns. Right-click on a column header to edit which sub-

columns to display.  

If several different alias names have been set for a gate, the gate alias name presented in the statistics will 

be for the first row with an alias name. Example: if P1 has been named ‘live cells’ in row one and ‘GFP’ in 

row two, then the statistics window will show ‘P1 live cells’. 

 

 
 

Right-click option: Right-click in the header area of the table to see the options: 

• Copy table to clipboard: Copies table contents to clipboard which can be directly pasted into a 

compatible program. 

• Copy table to clipboard (extended): Copies both the gate content and the content of all Plot Tables 

to the clipboard. This option enables bulk data reanalysis of data from Plot Manager. 
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Row Window in Plot Manager 

 
The Plot Manager Row Window is used as row header for the post-processing of a specific image file. It is 

always placed in the left side of the Plot Manager window. 

 

Row number: The row number is shown in the upper left corner. 

 

Data source indicator: The data source of the cell population in this row is shown with a small colored 

square to the left of the ‘save’ button: 

1. Gray: Indicates that the cell population has been loaded from data embedded in the image file, i.e. 

data which was obtained when the image was originally acquired and analyzed by running a 

protocol.  

2. Green: Indicates that the data has been loaded from the main window, and that the main window 

still holds the image file in memory. This is referred to as Main data (synchronized). This population 

is loaded instead of embedded data if the main window holds cell population data for that 

particular image file at the time when the row is added to the Plot Manager.  

3. Orange: Same as for green, but the main window no longer holds the same image file in memory. 

This is referred to as Main data (not synchronized).  

 The ‘save’ button saves the post-processing results in a *.cmpp file which is automatically given the 

same name and same location as the *.cm image file.  

Note: Any already existing post-processing result for this CM-file will be overwritten.  

For all analytical assays a *.cmpp files is saved automatically when running the analysis, hence it is not 

possible to do further post-processing or saving of data in 21 CFR Part 11 mode since this will 

overwrite existing data. 

To get saved *.cmpp files with data analysis in 21 CFR Part 11 mode, it is advised to use adapted 

protocol containing a master template for the analysis of data. 

 

File name: The name of the image file is shown with vertical font in the left side of the row window. 

 

Check box: Check the check box under the ‘save’ button if you want the row to be a target for the apply 

master function.  

 

 Click the ‘add scatter plot’ button to add a new Scatter Plot to the end of this row. 

  Click the ‘add histogram’ button to add a new Histogram Plot to the end of this row. 
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 Click the ‘add table plot’ button to add a new Table Plot to the end of this row. 

 Click on this button to open the Compensation Window. 

 

Right-click options: Right-click on the row window to see the options: 

• Show Image: Loads the rows corresponding image file (cm file) into the Main Window.  

• Save As Master: Saves this row’s post-processing as a Master for post-processing. The saved master 

can be loaded into subsequent Plot Manager sessions where the post-processing can be replicated 

to other rows.  

• Reload Post-Processing: Reloads the last saved post-processing of the file. 

• Move Row Up: Swaps row position and number with the previous visible row.  

• Move Row Down: Swaps row position and number with the next visible row.  

• Remove Row: Removes this row from the Plot Manger, re-numbers subsequent rows and moves 

the subsequent rows up.  

• Hidden Row: Toggles the hidden state of the selected row.  

• Show Hidden Rows: Toggles between showing and hiding rows marked as hidden.  

• Properties: Displays the File Properties dialog for the file corresponding to the selected row.  

 

Histogram Plot in Plot Manager 

 
The histogram plot is used to plot a user-selectable parameter together with user-defined marker sets 

which marks, gates and counts cell populations. 

The histogram above shows a histogram for the rows own cell population (red) plus an overlay with a 

histogram from another row (blue). 

 

1.  Data source indicator: A small colored square in the upper left corner indicates the source of the 

cell population (see further details in the section Row Window in Plot Manager).  

 

2.  Click the ‘delete plot’ button to remove a plot from the row. This will leave an empty area in 

which you may, via right-click, insert another plot or simply delete the area. 

Double-click: To launch the Large Histogram plot, double-click in the plot area. In the large histogram plot 

you can define axis parameters, markers and gating settings. 
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Right-click: Shows the context menu offering the following options: 

• Show Large Plot (double-click). 

• Copy BMP to Clipboard. 

• Copy Histogram. 

• Paste Histogram.  

Copy Histogram and Paste Histogram options may be used to insert and overlay histograms from other 

histogram plots. 

 

Large Histogram Plot in Plot Manager 

   
The large histogram plot is used to set axis parameters, edit marker sets, define gating settings and add 

overlay histograms.  

 

1. Axis Settings: By clicking on the x-axis it is possible to select type of axis, image channel, parameter 

type and axis limits. By clicking on the y-axis it is possible to select between count and percent, and 

by clicking on ‘Max’ the axis max limit can be set. 

• Type of axis: Linear, Log or Bi-exponential. For Bi-exponential it is possible to edit the below 

zero scale value.  

• Image channel: Names of the available channels.  

• Parameter types: The available parameters depend on the protocol used to generate the *.cm 

file.  

2. Gating Setup: Launches the Gate Configuration window, where gating settings can be configured 

for this plot. 
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3. New Marker: Creates a new marker. 

4. Selected Gate: Edit the selected marker. 

• Move with Arrow Keys. 

• Move Left End with Arrow Keys. 

• Move Right End with Arrow Keys. 

• Copy to Clipboard. 

• Delete. 

5. BMP to Clipboard: Copies the large plot to the clipboard to paste the bitmap image into a preferred 

program. 

6. Cancel: Closes the large plot without saving the changes. 

OK: Closes the large plot and saves the changes. 

7. Line type and colors: These may be set with the controls in the upper right corner of the plot 

window after an additional histogram has been overlaid to an existing histogram. 

8. Data source indicator: A small colored square in the upper left corner of the plot area indicates the 

source of the cell population (see further details in the section Row Window in Plot Manager). 

 

Right-click options: Right-click inside the plot area when no markers are selected to get a context menu 

offering the following options: 

• Paste Marker: Inserts a copied marker into the histogram plot. 

• Show Gate Counts: Toggles between displaying counts and percentages for the gates. 

• Copy Histogram: Copies the histogram curve. 

• Paste Histogram: Inserts a copied histogram curve into the histogram plot. 

• Delete Image Overlay: Unselects cells added to the Image Overlay. 

Depending on the state of the large scatter plot, some of the above options may be dimmed or be 

replaced with an alternative option. 

 

Right-click options: Right-click inside the plot area when a marker is selected to get a context menu offering 

the following options: 

• Paste Marker: Inserts a copied marker into the histogram plot. 

• Copy Selected Gate: Copies the selected gate. 

• Copy Histogram: Copies the histogram curve. 

• Paste Histogram: Inserts a copied histogram curve into the histogram plot. 

• Add cells inside marker to image overlay: Selecting this option will add cells inside the selected 

marker to the image overlay, causing these cells to be marked with a non-filled, enclosing 

square. 
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• Add cells outside marker to image overlay: Selecting this option will add cells outside the 

selected marker to the image overlay, causing these cells to be marked with a non-filled, 

enclosing square. 

• Delete Image Overlay: Unselects cells added to the Image Overlay. 

Depending on the state of the large histogram plot, some of the above options may be dimmed or absent. 

 

Note: Adding cells to the image overlay is cumulative. Consequently, if you use this to select both inside 

and outside cells you may assume that all cells in the image should be marked with an enclosing square. 

This is however, not always the case. If certain cells have been excluded from the cell population, e.g. all 

non-single cells, then these are not part of the histogram, and therefore will not be included in the selected 

cells list. 

 

Editing a Marker: A marker can be moved when the mouse curser is above the marker and is marked with 

the move symbol . The left or right end of a marker can be moved when the mouse curser is above the 

end of a marker and is marked with the move symbol . 

 

Scatter Plot in Plot Manager 

 
 

The scatter plot is used to plot two user-selectable parameters against each other together with protocol- 

or user-defined polygons or quadrants which marks, gates and counts cell populations. 

 

1.  Data source indicator: A small colored square in the upper left corner indicates the source of the 

cell population (see further details in the section Row Window in Plot Manager).  

 

2.  Click the ‘delete plot’ button to remove a plot from the row. This will leave an empty area in 

which you may, using right-click, insert another plot or simply delete the area. 

Double-click: To launch the Large Scatter plot double-click in the plot area. In the large scatter plot, you can 

define axis parameters, polygons, quadrants and gating settings. 
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Right-click: Shows the context menu offering the following options: 

• Show Large Plot (double-click). 

• Copy BMP to Clipboard. 

Large Scatter Plot in Plot Manager 

 
The large scatter plot is used to set axis parameters, add or edit polygons and quadrants and define gating 

settings. 

 

1. Axis Settings: By clicking on either the y-axis or x-axis it is possible to select type of axis scale, image 

channel, parameter type and axis limits. 

• Type of axis: Linear, Log or Bi-exponential. For Bi-exponential it is possible to edit the below 

zero scale value.  

• Image channel: Names of the available channels.  

• Parameter types: The available parameters depend on the protocol used to generate the *.cm 

file.  

The scatter plot below shows an example where the maximum x-axis limit has been set lower than 
the measured maximum.  
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Note how cells outside the plot area are plotted in the margins, visualizing that the current x-axis 
max limit setting causes cells to fall outside the plot area. 

 

2. Gating Setup: Launches the Gate Configuration window, where gating settings can be configured 

for this plot.  

3. New Polygon: Creates a new polygon. Click in the plot area to add points in the polygon. Click in the 

gray area around the plot to delete the last point in the polygon. Click on the starting point to close 

the polygon. 

4. New Quadrant: Creates a new quadrant. Click in the plot area to add the center point of the 

quadrant. Optionally click on the quadrant and drag center and end points. Click away from the 

quadrant to unselect and finish quadrant editing. 

5. Selected Gate: Edit the selected gate. 

• Set Alias Name. 

• Show Info. 

• Copy to Clipboard. 

• Delete. 

6. BMP to Clipboard: Copies the large plot to the clipboard to paste the bitmap image into a preferred 

program. 

7. Cancel: Closes the large plot without saving the changes to the row. 

OK: Closes the large plot and saves the changes to the row. 

8. Data source indicator: A small colored square in the upper left corner of the plot area indicates the 

source of the cell population (see further details in the section Row Window in Plot Manager). 

Right-Click Options: Right-click inside the plot area when no gates are selected to get a context menu 

offering the following options: 

• Paste Gate: Paste a polygon- or quadrant gate copied from another scatter plot. 

• Show Gate Counts: Toggles between displaying counts and percentages for the gates. 

• Delete Image Overlay: Unselects cells added to the Image Overlay. 

Depending on the state of the large scatter plot, some of the above options may be dimmed or be 

replaced with an alternative option, e.g. Show gate counts can toggle with Show gate counts in %. 

 

Right-Click Options: Right-click inside the plot area when a gate is selected to get a context menu offering 

the following options: 
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• Copy Selected Gate: Copies the selected gate. 

• Add Cells Inside Gate to Image Overlay: Selecting this option will add cells inside the selected gate 

to the image overlay (only cells that are shown in the plot), causing these cells to be marked with a 

non-filled enclosing square. 

• Add Cells Outside Gate to Image Overlay: Selecting this option will add cells outside the selected 

gate to the image overlay (only cells that are shown in the plot), causing these cells to be marked 

with a non-filled enclosing square. 

• Delete Image Overlay: Unselects cells added to the Image Overlay. 

• Show Info About Selected Gate: Displays a new window with information of how many cells are 

outside and inside the gate in each image. 

Depending on the state of the large scatter plot, some of the above options may be dimmed or be replaced 

with an alternative option. 

 

Note: Adding cells to the image overlay is cumulative. Consequently, if you use this to select cells both 

inside and outside the gate you may assume that all cells in the image should be marked with an enclosing 

square. This however, is not always the case. If certain cells have been excluded from the cell population, 

e.g. all non-single cells, then these are not part of the scatter plot, and therefore will not be included in the 

selected cells list. 

 

Editing a Polygon: First select the polygon you want to edit by clicking close to one of the sides. Then select 

it again to get into ‘polygon editing mode’ indicated by red squares on the polygon corners. In this mode it 

is possible to remove points or add new points and to drag points to new positions. Further details are 

described in the light gray area surrounding the plot. 

 

Editing a Quadrant: First select the quadrant you want to edit by clicking close to one of the lines. Then 

select it again to get into ‘quadrant editing mode’ indicated by red squares on the quadrant lines. In this 

mode it is possible to drag points to new positions. Further details are described in the light gray area 

surrounding the plot. 
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Table Plot in Plot Manager 

 
 

Table plots are used for presenting data. Example: The percentage of cells inside a gate can be presented 

and acceptance criteria set up so that the output may show for example failed or OK in the red and green 

font, respectively. 

 

1.  Data source indicator: A small colored square in the upper left corner indicates the source of the 

cell population (see further details in the section Row Window in Plot Manager).  

 

2.  Click the ‘delete plot’ button to remove a plot from the row. This will leave an empty area in 

which you may, via right-click, insert another plot or simply delete the area. 

Double-click: To launch the Large Table Plot double-click in the plot area. 

 

Right-click: Shows the context menu offering the following options: 

• Show Large Plot (double-click)  

• Copy BMP to Clipboard  
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Large Table Plot in Plot Manager 

 
 

The large table plot is used to add tables and edit the contents. 

 

1. New Table: Creates a new table. Click in the plot area to place the upper left corner of the table and 

select the number of row and columns of the table. 

2. BMP to Clipboard: Copies the large plot to the clipboard to paste the bitmap image into a preferred 

program. 

3. Cancel: Closes the large plot without saving the changes to the row. 

OK: Closes the large plot and saves the changes to the row. 

4. Data source indicator: A small colored square in the upper left corner of the plot area indicates the 

source of the cell population (see further details in the section Row Window in Plot Manager). 

Right-Click Options: Right-click inside a table cell to get a context menu offering the following options: 

• Insert Formula …: Selecting Insert formula writes a = that indicates that a number or a calculation 

will be written in the selected table cell. Subsequently, “Insert value …” can be selected to insert a 

gate parameter or a protocol variable. Selecting gate parameter guides in steps to select the 

desired gate and parameter like % of plot or mean for the x-axis parameter. Protocol variables are 

values like volumes that are defined for each file when it was acquired with the protocol.  

Two or multiple gate parameters and protocol variables can be inserted in the same table cell 

together with calculation expressions like + - * /. See Calculation Expressions below for more 

details. 
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• Format Cell …: Opens the Format Cell dialog that has two-tab pages: 

o Number:  

▪ The number of decimal places after the separator can be defined.  

▪ Scientific notation can be selected. 

▪ A 1000 separator can be enabled. 

▪ A symbol can be defined like %. 

o Font:  

▪ The font can be set to be value controlled. A low and a high threshold can be set. If 

only one threshold is needed the value can be set to the same for both the high 

and low. The color of the font for the different threshold can be selected and an 

alternative text to be written instead of the value in the table cell. 

Note that formatting a table cell only has a visible effect when the table cell is defined as a value 

(by writing = or selecting insert formula). 

Right-Click Options: Right-click when the curser is placed on the lines of the table to get a context menu 

offering the following options: 

• Copy Table Content: Copies the content of the selected table to the clipboard for inserting in a 

spreadsheet program. 

Right-Click Options: Right-click when the curser is below or above a column and an arrow points to the 

column to get a context menu offering the following options: 

• Insert Column to the Left: Inserts a new column to the left of the selected column. 

• Insert Column to the Right: Inserts a new column to the right of the selected column. 

• Delete Column: Deletes the selected column. 

Right-Click Options: Right-click when the curser is right or left of a row and an arrow points to the row to 

get a context menu offering the following options 

• Insert Row Above: Inserts a new row above the selected row. 

• Insert Row Below: Inserts a new row below the selected row. 

• Delete Row: Deletes the selected row. 

 

Editing a table: The table can be moved when the mouse curser is above the lines of the table and is 

marked with the move symbol . The vertical lines in a table can be moved when the mouse curser is 

above the end of a marker and is marked with the move symbol . 
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Calculation Expressions:  

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

Sqrt(x) Square root of x 

Ln(x) Natural logarithm of x 

Log(x) Logarithm of x 

Exp(x) Natural exponential function of x 

Power(x,y) x to the power of y 

Round(x) Rounds x to the nearest integers 

Floor(x) Largest integer less than or equal to x 

Ceil(x) Smallest integer that is not less than x 

 

Plot Manager Gate Configuration 

 
 

The table in the ‘Gate Configuration’ window is used to configure settings for polygons, quadrants and 

marker sets for the plot from which the gate configuration window was launched. 

 

The table lists all gates (polygons, quadrants and markers) which have been defined in the associated row. 

Note that gates marked as shown will only be shown in the plot, if the conditions for this are fulfilled, i.e. 

markers are only shown in histogram plots, and polygons are only shown in scatter plots. Furthermore, the 

axis parameters of the plot must be identical to the axis parameters for the gate.  

 

To disable the showing of a gate, click to remove the checkmark in the show column. 

 

Gate configuration: 

• Disable: This option disables gating for the selected gate. 

• Include: This option results in display of all events inside the selected gate. 

• Exclude: This option results in display of all events outside the selected gate. 
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• Union: This option is available when two gates have been set to either Include or Exclude. 

Selecting this option results in display of the sum of all events displayed for the two gates 

(included or excluded). 

• Intersection: This option is available when two gates have been set to either Include or Exclude. 

Selecting this option results in display of the events displayed for both of the two gates 

(included or excluded). 

 

Compensation Window 

 
 
The Compensation Window is used to compensate for spectral overlap of fluorophores into neighboring 
channels. 
For each channel it is possible to enter a subtraction percentage value to be used when compensating cell 
parameter values for spectral overlap. 
Click in one of the edit boxes to select it. A selected edit box is marked by a red font and a description of 
what channel spillover to what channel it sets is written below the slider. When an edit box is selected the 
value can be edited by writing a new value and clicking enter or Preview. Another option is to use the slider 
by moving it with the mouse or with the arrow keys. When the correct compensation factor is ascertained 
click 'Apply and Close'. 

 

Even though fluorophores are designated a particular color, they emit light over a range of wavelengths.  

The color associated with a particular fluorophore refers to the wavelength where it has maximum 

fluorescence, however the wavelengths where it has weaker emission may spillover into a neighboring 

channel giving a false increase in signal in this channel.  For example, green fluorescent protein (GFP) is 

detected in the green channel in the NC-3000™, however the emission from GFP can be weakly detected in 

the orange channel.  To compensate for this fluorescent spillover into neighboring channels, a 

compensation factor is set for each fluorophore and channel.  Guidelines for approximate compensation 

factors to be applied for commonly used fluorophores is listed in the FlexiCyte™ application note but the 

exact value should be determined as described below. 

1. Load the NC-3000™with a sample labeled with a single fluorophore of interest and the blue DNA 

masking fluorophore i.e. DAPI or Hoechst 33342 if the UV (LED365) is selected for masking. 

2. Run the sample using the FlexiCyte™ protocol. 

3. In Plot Manager, open a new scatter plot by clicking on the scatter plot icon  on the left-hand 

side of the data row.  
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4. Double-click the small scatter plot to open the large scatter plot in editing mode. Change the x-axis 

to the color of the fluorophore and the y-axis to the color of the neighboring channel. The axis 

settings for both axes should be ‘Linear’ and 'Intensity'. Click 'OK'.  Tip: Change the y-axis range so 

that the cell population is centered on the y-axis. 

5. If there is spillover of fluorescence between the channels the cell population will be placed 

diagonally across the graph area. If there is no spillover, the cell population will be placed 

horizontally across the graph area. 

6. Open the compensation matrix in Plot Manager by clicking on the  icon on the left-hand side of 

the data row. 

7. Set the compensation factor in the matrix box associated with the two channels of interest, so that 

cell population is spread horizontally across the graph area. When the correct compensation factor 

is ascertained, click 'Apply and Close'.  

8. Repeat steps one to seven for each individual fluorophore. 

9. If multiple samples have been analyzed, enter the row number of the sample with the corrected 

compensation factor into the 'Master Row' box situated in the top left-hand corner of Plot Manager 

and click 'Apply'. This will replicate the compensation in all other samples selected in Plot Manager.  

 

        

  

Scatter plot of GFP-expressing cells 

showing spillover of green fluorescence 

into the orange channel. An increase in 

orange fluorescence is seen as green 

fluorescence increases.  

Scatter plot showing GFP fluorescence 

in the green and orange channel after 

compensation. Note that there is no 

increase in orange fluorescence as 

green fluorescence increases.  

Compensation matrix adjusted for 

0.8% signal spillover from the GFP 

into the orange channel. 
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Export Data 

 

In the menu line File->Export Data cell data may be exported to file formats which are compatible with 
third party software such as FCS Express. 

Format Specification: 

Select export format FCS for export according to ISAC ‘Data File Standard for Flow Cytometry, Version 

FCS3.0’ format. 

Select export format ACS for export compatible with FCS Express 4 Image Cytometry. 

NOTE: To see images in FCS Express 4 Image, make sure that the Load Images option in under Edit 

Preferences->Data Loading->ICE format in FCS Express 4 Image is checked. 

 

Parameter Specification:  

The number of exportable parameters depends on the protocol used to create the *.cm image file. 

 

Multiple image files acquired with the same protocol can be batch exported by opening the File Browser, 

selecting the desired files by holding Ctrl or Shift down and clicking the files, right-clicking and selecting 

‘Batch Export Data’. 

 

Bitmap Export 

Before exporting a bitmap for presentation or printing, increasing the contrast via the Image Scaling 
window often yields better visualization.  

Right-click on the image in the Main Window and select Copy Bitmap Image. 

From here it can be pasted into other applications or documents. 
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PDF Report 

  

In the menu line File->Create PDF Report data may be saved to a PDF file for the selected file. The PDF 
report functionality is also available by right-clicking on a file in the file list in the main window. 

The report file name can be set and the location where to save the PDF file can be selected. Note that the 
extension of the file name must be ‘.pdf’. 

The different sections to include in the PDF report can be selected. For some sections the setup can be 

specified. For the image section the first image, all images or a selection of images can be selected. 

Furthermore, the images can be selected to be enhanced and inverted, making the cells in the images 

clearer and inverting the background from black to white, respectively. For PDF reports intended for 

printing, it is recommended to select inverted images for better visualization and to save black ink. In the 

Plot Manager section, it can be selected to include the last saved data from the plot manager or the original 

raw data from when the cm file was created. In addition, it can be specified how many plots may be shown 

per row before wrapping to the next row. When specifying more than two plots per row the plot size is 

reduced accordingly. Finally, signatures for the person that has created the report and the person to 

approve the report can be specified as well as which of the signatures to include. 

The preview button allows the user to see the preview of the PDF report. This preview will not be saved. 

The PDF report can be saved to the specified location and automatically opened if chosen. The PDF can be 
printed to the default printer if one is installed. Note that it is optional to save the PDF report, if it is only 
sought to print the report. 

The selections will be remembered for the next PDF report creation. 

A PDF report for multiple files can be created by opening the File Browser, selecting the files by left-clicking 
while holding down Shift or Control and finally selecting Create PDF Reports after right-clicking. This will 
open the PDF report dialog in a state where a prefix can be specified for the file names. The full PDF file 
name cannot be specified when multiple files are selected. The selected options for what to include in the 
PDF report will be applied for all selected files.  
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Options 
 

  General tab      Authorization tab 

 

The options dialog has the following tab pages: 

• General:  The software can be set to require a sample ID to be written for all selected chambers, 

before an analysis can be started. 

When Always show Login ID in Operator field is checked, the Main Window Operator field shows Login 

ID and is read-only. In case the Login ID contains any hash characters (#), these will each be replaced 

by “_hash_”. In 21 CFR Part 11 mode it is only NucleoViewAdmin who may change this setting. 

Image settings for the image display can be set to enhance and invert. The Enhance function will depict 

low pixel values more brightly. Disabling the Enhance function will display the image linear scaled. The 

Invert function will depict the image inverted so the background appears white instead of black while 

the color of each channel is attempted to be preserved. 

• Folders: The location of the result file folder can be set by the user and the new folder selection can be 

applied for all users. Please note that changing the result folder location to a network location is not 

recommended, as this may cause slow reading of the relatively large image files depending on the 

speed of the network. It may also cause problems with saving new images during image acquisition if 

access to the network location is limited2. 

 
2 If a user-defined folder is set, but not available, the software will: 

• When 21 CFR Part 11 is disabled: 
o Warn the user and temporarily use the default folders.  

• When 21 CFR Part 11 is enabled: 
o NucleoViewUser and NucleoViewSuperVisor group members cannot access the software, but 

instead present a warning asking them to contact a NucleoViewAdmin. 
Event log entries will be written in the default folder.  

o NucleoViewAdmin are given a warning when logging in, and software uses the default results 
folder. 
Event log entries will be written in the default folder. 
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A copy of the results without the image can be saved as a csv file for every completed run of a 

protocol. The location for the folder, where to save the csv files, can be set by the user and the new 

folder selection can be applied for all users1. 

• PDF Report:  A PDF report can be saved and/or printed for every completed run of a protocol. The 

location for the folder, where the PDF reports will be saved can be set and the folder selection can be 

applied for all users. The default folder for saving PDF report is in the NucleoView NC-3000™ folder on 

the desktop in the subfolder \results\PDF reports1. 

Saved PDF reports will be named with the same file name as the cm file name with a pdf extension and 

can be selected to be automatically opened. The PDF can be printed to the default printer if one is 

installed. This will result in a printed report for every completed run of a protocol. Note that it is 

optional to save the PDF report, if it is only sought to print the report.  

The different sections to include in the PDF report can be selected. For some sections the setup can be 

specified. For the image section the first image or all images can be selected. Furthermore, the images 

can be selected to be enhanced and inverted, making the cells in the images clearer and inverting the 

background from black to white, respectively. For PDF reports intended for printing it is recommended 

to select inverted images for better visualization and to save black ink. In the Plot Manager section, it 

can be selected to include the last saved data from the plot manager or the original raw data from 

when the cm file was created. In addition, it can be specified how many plots may be shown per row 

before wrapping to next row. When specifying more than two plots per row the plot size is reduced 

accordingly. Finally, signatures for the person that has created the report and the person to approve 

the report can be specified and which of the signatures to include. 

The paper size can be specified to be A4 or letter. 

• Authorization:  The 21 CFR Part 11 mode can be enabled or disabled if this license has been purchased. 

User rights to approve results can be set. User login options can also be enabled under this tab and do 

not require activation of 21 CFR Part 11 mode. See the 21 CFR Part 11 section for more details. 

Log-in is mandatory at NucleoView start up if 'User login needed when starting' is enabled. Windows 

user credentials are used to log into NucleoView. The User Name3 will be recorded in image and event 

log files. If the 'User login needed when starting' option is disabled, the User Name used to log on to 

Windows will be reported instead. 

 
User Permissions are in the above picture shown with default settings. Sample ID renaming is as 

default allowed, but can – individually for each of the NucleoView user groups be prevented, 

optionally with a 15-minute grace period where the user can change Sample ID up to 15 minutes after 

the cm file was created. Access to change which protocols are hidden is as default disabled, i.e. the 

 
3 ‘User Name’ is also referred to as ‘Login ID’ or ‘User’ in NucleoView. 
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‘Hide Protocols…’ button on the ‘Select Protocol’ window is not visible. To make the ‘Hide Protocols…’ 

button visible for any of the NucleoView user groups, set the corresponding check box. 
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21 CFR Part 11 

The US regulatory agency Food and Drug Administration (FDA) has issued the 21 Code of Federal Regulation 

21 Part 11; Electronic Records, Electronic Signatures (21 CFR Part 11). In short, the 21 CFR Part 11 defines 

the FDA acceptance criteria for use of electronic records and electronic signatures as equal to paper 

records with handwritten signatures. 

 

The NucleoView NC-3000™ application can be set into a restricted mode, so the user via the NucleoView 

NC-3000™ application itself can not violate the 21 CFR Part 11 regulations. This means that on a computer 

system that is 21 CFR Part 11 compatible, it is possible to keep the compliancy even after installation and 

use of the NucleoView NC-3000™ application.  

Using the 21 CFR Part 11 requires a specific license that needs to be purchased in addition to the 

NucleoCounter NC-3000 TM instrument and NucleoView™ NC-3000™ software. 

 

Please refer to the document NucleoCounter® NC-3000™, NucleoView™ NC-3000™ Software and Code of 

Federal Regulation 21 Part 11; Electronic Records, Electronic Signatures (994-3804) for a description of what 

approach ChemoMetec has taken to meet each relevant section in the 21 CFR Part 11 guidelines. 

 

Requirements on the Microsoft Windows Computer System 

It is not within the scope of this document to describe in detail how to make the computer system, on 

which the NucleoView NC-3000™ application is running, 21 CFR Part 11 compatible. Normally this can be 

done by installing and configuring third party software on the computer system. 

 

Apart from installing and configuring a third-party software application on the computer, and activating the 

21 CFR Part 11 mode in the NucleoView NC-3000™ application, the following setup is needed by the 

NucleoView NC-3000™ application itself: 

1. Three categories of groups need to be defined (either locally on the computer or in the domain the 

user logs on to). The groups must be named NucleoViewAdmin, NucleoViewSuperVisor and 

NucleoViewUser. Any user logging on to the computer system and using the NucleoView NC-3000™ 

application must be part of one of those groups. 

2. All users using the NucleoView NC-3000™ application also need the security policy Impersonate a 

client after authentication enabled. It is recommended to enable the Impersonate a client after 

authentication for the three groups NucleoViewAdmin, NucleoViewSuperVisor and 

NucleoViewUser. 

3. A default printer must be defined for each user on the computer as the user cannot select nor 

change printer destination. This default printer must not print to a file; it must be a real printer.  

Ask the local IT department about how to setup the above three listed items.  
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NucleoView™ User Groups 

Any user logged onto the computer and starting the NucleoView NC-3000™ application must be member of 

one of the groups NucleoViewAdmin, NucleoViewSuperVisor and NucleoViewUser. 

The NucleoViewAdmin users have full rights in the NucleoView NC-3000™ application, e.g. the user may 

switch 21 CFR Part 11 mode on or off, thus breaking the 21 CFR Part 11 compliance. 

 

The NucleoViewSuperVisor and NucleoViewUser users have the same general rights in the NucleoView 

NC-3000™ application, and are restricted in their use of the application. Running the NucleoView NC-3000™ 

application as one of those users makes it impossible to break the 21 CFR Part 11 compliance. 

 

Approval 

All results can be approved by a user in a user group that is allowed to approve data.  

The group right to approve data can be setup in the Tools->Options menu in the tab 21 CFR Part 11. It is 

also possible to setup whether a user should be allowed to self-approve. 

 

Event Log 

User activity within NucleoView™ NC-3000™ is recorded in the event log files, which may serve as an audit 

trail. The event logs can be inspected in the Event Log Viewer via View -> Event Logs. Access to the 'Event 

Log Viewer' can be restricted to certain user groups in the Tools->Options->Authorization menu. 

 

The event logs created by the NucleoView NC-3000™ application are always stored in the current results 

folder. Changing this folder will create a new event log file in the newly set results folder4 . 

It is recommended to back-up the event logs, archived and aged according to the same rules as, for 

example, the results created by the NucleoView NC-3000™ application itself. See Maintenance and Backup 

for details. 

 

Apart from securing that the user cannot tamper with measured results in the NucleoView NC-3000™ 

application in 21 CFR Part 11 mode, all operations changing the behavior of the NucleoView NC-3000™ 

application, all new files created etc. are logged in the event log system. 

 

The Event Log Viewer can be launched via the main menu View -> Event Logs. This will bring up the window 

shown below: 

 

 
4 Please refer to the "Option" section of this manual to see folder behavior in case of un-accessible folders.  
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To the left is shown a list of existing event log files, one for each month. Selecting one of these will bring up 

the content of this event log file to be shown in the right window. Clicking on one of the headers in the 

right window will sort the content according to the selected column either ascending or descending. 

 

Note that in the date column, some entries may be marked with a *. This indicates that the event 

happened when the NucleoView NC-3000™ application was not in 21 CFR Part 11 mode. 

 

The 'User' column lists the User Name at time of logging the entry (see Options for details). 

 

The ‘Operator’ column lists the content of the Operator field on the Main Window. 

 

Log files with the “logx” extension are encrypted, checksum protected and can be authenticated by 

NucleoView. Log files with extension “log”, generated with earlier versions of NucleoView (2.1.25.14 and 

older) format, are plain text files that cannot be authenticated. Authentication status and number of log 

entries for the currently selected log file is displayed above the content window. 

 

Right-click the selected log file to see the following options: 

• “Select Folder…” to inspect log files in another folder. 

• “Export to csv…”  to export the log entries to a tab separated *.csv file. 

• “Create and Show PDF Report…”  to create and show a pdf-file report and optionally print it. 
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License, Protocol and Documentation Installation 

 

To run a given protocol, the corresponding protocol, license and documentation files must have been 

imported. This is normally performed when the NucleoView NC-3000™ software is installed, but it may also 

be done any time later as described in the next section. 

 

Install licenses, protocols and protocol documentation as follows: 

1. In the menu select File->Import Package. 

2. In the file selection browser pop up window, browse to and select the file you want to install. 

This will typically be a ZIP-file containing multiple license, protocol and documentation files, or it 

may be e.g. individual *.cmsx, *.cmsup and *.pdf files. 

If you at any later time want to install extra licenses and protocols, this is done using the same procedure. 

The new elements will simply be added to the existing collection. 

 

Important: Do not edit license files or protocol files manually as this will invalidate the files. 

 

Select View -> License File to see a list of installed licenses. 

 

A license is typically valid for a particular NucleoCounter® NC-3000™ instrument (identified by serial 

number). A license may have an expiry date.  
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Maintenance and Backup 

 

NucleoView™ Software Maintenance 

A two-channel image taken in an A8 slide with NucleoView NC-3000™ is approximately 15 MB in size. 

Therefore, for example performing 50 Viability and Cell Count Assays each workday will over a month 

accumulate approximately 16 GB of data. 

The user must therefore backup results and free up disk space in good time to ensure trouble-free 

operation. 

Each time a protocol run is started, NucleoView™ tests for sufficient disk space and if there is not enough, it 

aborts the protocol with an error message to the user. 

See Analysis Results for further details about file types and locations. 

 

The NucleoView NC-3000™ constantly records all operations in event log files. These event log files should 

be handled in the same manner as the image files with respect to backing up and freeing up disk space. The 

event log files are always stored in the current results folder. One file is created for each month, and files 

are named according to the rule <year><month>.log e.g. 201205.log indicating a log file from May 2012. 

 

The NucleoView NC-3000™ software including standard protocols is typically delivered on a USB stick, and 

protocols and licenses are distributed as ZIP-files via e-mail, USB stick or other media. 

The user must keep appropriate backup of these ZIP-files in order to be able to make a new installation in 

case re-installation of the software is required. 

 

NucleoCounter® Instrument Maintenance 

ChemoMetec A/S provides specific Installation Qualification (IQ), Operation Qualification (OQ) and 

Performance Qualification (PQ) protocols and associated test kits, which may be used to verify proper 

operation of the NucleoView™ and NucleoCounter® NC-3000™ system. 

 

The NucleoCounter® NC-3000™ instrument can be cleaned in case it has been contaminated with sample 

fluids, dust or other spillage. Use dry cleaning swabs for cleaning, and only if this is not enough, use 96-

100% pure ethanol. Under no circumstances should the inside of the sample tray be cleaned. 

The outer surfaces of the NucleoCounter® NC-3000™ instrument may also be cleaned with 96-100% pure 

ethanol if needed. 

 

It is good practice to close the sample tray whenever the instrument is not being used, to prevent dust 

buildup on the internal surfaces. Also avoid splashing sample fluids into the interior of the instrument, as 

cleaning of these parts should be done only by ChemoMetec. 
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How To 

 

How to Get Context Sensitive Help 

While having focus on a control on a specific window, press F1 (not applicable on the Main Window). This 

will launch the software manual at the relevant page.  

 

How to Verify Correct Operation of the NucleoCounter® Instrument after Transportation 

The NucleoCounter® NC-3000™ Instrument is a very robust device which handles shipping well, provided it 

is packaged correctly in the original shipping box. In case of extreme physical stress, it may however suffer 

internal damage and/or misalignment. 

 

After transportation it is recommended to run the Installation Qualification (IQ) protocol. This protocol will 

inspect critical internal alignment and report any changes. 

 

The Operation Qualification (OQ) protocol verifies correct operation of the instrument.  
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Keyboard Shortcuts 

Image  

+ Zoom in 

- Zoom out 

Arrow keys Pan up, down, left or right in displayed image 

  

Application Selection  

F1 Quick selection of protocol attached to favorite F1 button 

F2 Quick selection of protocol attached to favorite F2 button 

F3 Quick selection of protocol attached to favorite F3 button 

 

Note: Shortcut usability depends on actual focus.  
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Trouble Shooting 

 

Installation 

The NucleoView NC-3000™ 

software or the NucleoCounter® 

NC-3000™ instrument is not 

installed correctly.  

 

The user must be logged on with administrator rights during 

installation. 

When connecting the NucleoCounter® NC-3000™ instrument to a 

previously unused USB port, the NucleoView NC-3000™ software 

may need to reinstall the camera drivers and will prompt the user to 

do so. This operation may need administrator rights, so either use 

another USB port where the camera has already been installed or log 

on with administrator rights and complete the camera installation as 

described in Installation of Instrument. 

During connection to the instrument, you may see an error message 

from Windows, which is not of any consequence. Click Close on any 

of these pop-up messages if needed.  

NucleoView NC-3000™ Issues 

(Software) 

Protocol file is invalid 

 

 

 

Connection error 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Taking snapshot failed 

 

 

 

 

 

The license file is corrupted, missing or does not include a license for 

the selected protocol. The appropriate license must be installed as 

described in the Licenses section. 

 

The NucleoCounter® NC-3000™ instrument icon in the upper left 

corner of the main window stays red after NucleoView NC-3000™ 

has been launched, i.e. the NucleoView NC-3000™ software does not 

connect to the instrument. This may be caused by an error in the 

USB connection.  

To inspect and solve connection errors: 

• Check that the power is connected. 

• Check that the delivered USB cable is connected to the 

instrument and a USB 3.0 or USB 2.0 port on the computer. 

Open the Control Panel and launch System. Select the Hardware tab 

and click Device Manger. In case of a USB driver error there will be a 

USB item marked with a yellow dot containing an exclamation mark. 

Select properties for this item and select the driver tab. Select 

Update Driver and let the system select a driver automatically. 

 

This warning is shown when the acquisition of an image by the 

camera fails. This is most likely due to problems with the USB 

transfer of data from the camera to the computer. This can occur as 

a consequence of many things: 
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Free system memory is low 

 

 

 

 

Free Process memory is low 

 

 

 

 

 

 

Sharing violation on cm files 

 

 

 

 

 

 

 

 

The NucleoView looks 

strange 

• Another cable than the delivered USB cable is used. 

• The USB cable is connected to the computer via a HUB or 

extension cable. 

•  A USB 3.0 or USB 2.0 port is not used. 

• The computer is not updated to the latest USB driver set. 

• The computer bios is outdated. 

 

This warning text may be shown in red in the mouse info field on the 

Plot Manager when the system memory is very low. Free up system 

memory by closing unused applications and/or removing unneeded 

rows in the Plot Manager. 

 

This warning text may be shown in red in the mouse info field on the 

Plot Manager when the process memory available for the software is 

very low. A beeping alarm sound will also be given, as there is 

imminent risk of getting a software crash if you continue working 

with the Plot manager. Free up process memory by removing 

unneeded rows in the Plot Manager or by closing the Plot Manager. 

 

This warning may be shown when a program such as a virus 

protection program is scanning the cm file while NucleoView is trying 

to access the same file. In virus protection programs disable scanning 

of the ChemoMetec folder: 

C:\Users\Public\Documents\ChemoMetec.  

Furthermore, if alternative folders are selected in the options in 

NucleoView, also disable scanning of these folders. 

 

NucleoView only works with 100% scaling. 

In Control Panel, click Appearance And Personalization. Under the 

Display heading, click Make Text And Other Items Larger Or Smaller.  

Select 100 % scale, and then click Apply. 

Alternatively, right-click on the application shortcut on desktop and 

select Properties. Under the Compatibility tab, select Change high 

DPI settings. If the settings should be applied to all users, select 

Change settings for all users, then select Change high DPI settings 

but note that admin rights are necessary for this option. In the 

Choose high DPI settings for this program window, tick Use this 

setting to fix scaling problems for this program instead of the one in 

Settings. Tick Override high DPI scaling behavior. Under Scaling 

performed by select System, then click OK.  

Sample media 

No cassette is found 

 

There is no cassette in the sample tray. 
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Non-valid cassette 

 

 

 

Flow detection error 

 

 

 

 

Persistent turbulence 

detected   

Place a cassette which has been correctly loaded into the sample 

tray. 

 

A used cassette has been placed in the sample tray. 

Remove the used cassette and replace with a new correctly loaded 

cassette. 

 

The flow has failed to reach the flow detection point within given 

time limits. 

Too little sample volume or bubbles have been loaded into the 

cassette. Replace cassette with a new, correctly loaded cassette. 

 

Persistent turbulence may occur when air is trapped inside the 

sample media, causing liquid movement and thereby also movement 

of cells. Furthermore, if the instrument is placed on the same table 

as other equipment that cause vibrations, this can also cause 

detection of turbulence. 

NucleoCounter® instrument 

The sample tray is ejected, 

and the instrument is on 

standby 

 

 

The instrument gives 

abnormal sounds 

 

The connection between the NucleoCounter® NC-3000™ and 

NucleoView NC-3000™ software has been terminated in an 

inappropriate way while the tray was ejected. 

Restart NucleoView NC-3000™ and the tray is automatically inserted. 

 

An actuator motor might be blocked. 

Ensure that the sample tray movement has not been blocked by any 

external objects, then check that there is no internal blocking, e.g. by 

a wrongly located cassette. 

Remove any blocking objects and restart the NucleoView NC-3000™ 

software. 

If issues persist contact ChemoMetec A/S or a local representative. 

 

 

 

  



 
 NucleoView™ NC-3000™ Software User’s Guide 

Document type: User Guide Document version: 1.8   
Document no.: 991-3003 Approved by: jlc Approved date: 01jun2023 System ID: 11471 

 

ChemoMetec A/S · Gydevang 43 · DK-3450 Allerod · Denmark · support@chemometec.com · www.chemometec.com  Page 68 of 68 

 

Appendix A: Description of changes from latest revision 
This chapter describes changes from the latest revision of this User’s guide. 
 

A.1 New:  

 

A.2 Changes: 

• Installation Guide (page 7-17) 

o Removed references to older Windows versions  

o Added that a Pro or Enterprise edition of Windows is needed to run with 21 CFR Part 11 enabled 

o Updated screen resolution specifications 

o Updated example software version to the newest version 

o Added contact reference for IQ/OQ/PQ and removed redundant details 

o Text editing 

• Options (page 55) 

o Added Always show Login ID in Operator field 

• 21 CFR Part 11 (pages 58-60) 

o Added details about the regulation 

o Added reference to the whitepaper 994-3804 

o Updated Event Log Viewer functionalities 

• Maintenance and Backup (page 62) 

o Removed references to older Windows versions 

o Added note about cleaning the inside of the instrument  

• General 

o Editing 

A.3 Removed:  

• Description of Parts in Volume input fields (page 19) 

• Specification of older Windows versions (page 24) 

• Print with Plots removed from Browse Analysis Results and File Browser (pages 27 and 28) 

• References to earlier Windows versions in Troubleshooting (pages 65-67) 

 


	Installation Guide
	Installation Overview
	Minimum Computer Requirements and Preparations before Installation
	Installing the NucleoView™ Software and NucleoCounter® Instrument
	Installing Licenses and Protocols
	Software Upgrade
	Installing a new NucleoCounter® Instrument
	Uninstall NucleoView™ Software
	Validation with IQ, OQ and PQ protocols

	Main Window
	Menu Line

	Selecting a Protocol
	Analysis Results
	Browse Analysis Results
	File Browser
	File Properties
	Report Generator
	Image Scaling
	Image Overlay
	Next Analysis
	Protocols
	Protocol Adaptation Wizard
	Plot Manager
	Layout Editing
	Plot Statistics
	Row Window in Plot Manager
	Histogram Plot in Plot Manager
	Large Histogram Plot in Plot Manager
	Scatter Plot in Plot Manager
	Large Scatter Plot in Plot Manager
	Table Plot in Plot Manager
	Large Table Plot in Plot Manager
	Plot Manager Gate Configuration
	Compensation Window

	Export Data
	PDF Report
	Options
	21 CFR Part 11
	Requirements on the Microsoft Windows Computer System
	NucleoView™ User Groups
	Approval
	Event Log

	License, Protocol and Documentation Installation
	Maintenance and Backup
	NucleoView™ Software Maintenance
	NucleoCounter® Instrument Maintenance

	How To
	How to Get Context Sensitive Help
	How to Verify Correct Operation of the NucleoCounter® Instrument after Transportation

	Keyboard Shortcuts
	Trouble Shooting
	Appendix A: Description of changes from latest revision
	A.1 New:
	A.2 Changes:
	A.3 Removed:


